• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Could Not Parse 3D LUT because of a Problem with Adobe Color Engine

0 Votes
New Here ,
Sep 26, 2022 Sep 26, 2022

Copy link to clipboard

Copied

One of my users is getting this error when importing a .cube 3D LUT. Is there anything I can check either in Photoshop or by opening the .cube file in a text editor that can solve this issue?

 

Michael26305274xyz8_0-1664238205024.png

 

Bug Unresolved
TOPICS
Windows

Views

65

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
5 Comments
New Here ,
Sep 26, 2022 Sep 26, 2022

Copy link to clipboard

Copied

This is on a Windows 10 system with Adobe Photoshop 2021. The LUT opens in Nuke and DaVinci Resolve just fine. It is only Photoshop where it has the issue.

Votes

Translate

Translate

Report

Report
Community Expert ,
Sep 27, 2022 Sep 27, 2022

Copy link to clipboard

Copied

Hi, just to refine the search for a solution, are they on a RGB document, is it in 8 or 16 bits, in Ps 23.5.1? 

Can they open the default .CUBE luts? In which app was that LUT created? 

Votes

Translate

Translate

Report

Report
New Here ,
Sep 27, 2022 Sep 27, 2022

Copy link to clipboard

Copied

It is a 16 bit LUT. When they load the LUT with a different scene it works fine. Here are some more settings of the LUT:

MikeMeltzer_0-1664296967549.png

 

Votes

Translate

Translate

Report

Report
New Here ,
Sep 27, 2022 Sep 27, 2022

Copy link to clipboard

Copied

It is a 16 bit LUT. It works when applied to other scenes. Just not the one we need it for. The LUT settings:

tmp_64004d43-dd5e-4aea-9946-4bf6468be738.png

Votes

Translate

Translate

Report

Report
New Here ,
Sep 27, 2022 Sep 27, 2022

Copy link to clipboard

Copied

LATEST

Ok an update. The user tried to open a new project with a different frame and the same error above appeared.

Votes

Translate

Translate

Report

Report