Generate Image Assets in Photoshop 23.1.1 not working

0 Votes
New Here ,
Feb 03, 2022 Feb 03, 2022

Copy link to clipboard

Copied

Generate Image Asset function not working.
After creating and saving a new PSD file (with the correct layer names to be exported as images and Generate function enabled) nothing happens. No export folder created, no images exported. 
Moreover, if a previously working PSD file with proven ability to export is edited and saved the pictures in the export folder aren't being updated, but instead deleted. 

Going back to the previous version fixed the issue, so I suspect a problem with this specific new release. 

Bug Unresolved
TOPICS
Actions and scripting , Windows

Views

68

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
1 Comment
Adobe Employee ,
Feb 03, 2022 Feb 03, 2022

Copy link to clipboard

Copied

LATEST

I just did a quick test of Generate > Image Assets on my end with 23.1.1 and it worked just fine. Can you tell me more about your setup? What version of Windows are you on? Where are you saving the files to (network drive, local user drive, sync folder, etc). Would you be able to provide a sample file or screen shots (mainly looking for what naming strings you're using on your layers to trigger Generator so I can try to reproduce on my end)? And just to make sure, Image Assets is checked in the File menu and Enable Generator is checked in the Preferences? 

Votes

Translate

Translate

Report

Report