• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Grün flackernder Bildschirm - graue Balken

0 Votes
Explorer ,
Nov 25, 2022 Nov 25, 2022

Copy link to clipboard

Copied

Seit gestern flackert mein Bildschirm in Photoshop grün.

Ich habe den Grafikprozessor deaktiviert.

Danach das Programm neu gestartet.

Mit deaktiviertem Grafikprozessor war das grüne Flackern verschwunden.

Ich habe den Grafikprozessor wieder aktiviert, das grüne Flackern war wieder da.

Ich habe den Computer neu gestartet.

Hat nicht geholfen.

Ich habe Photoshop deinstalliert  und neu installiert.

Hat nicht geholfen!

Ich habe erneut den Grafikprozessor deaktiviert und das Programm neu gestartet.

Hat nicht geholfen!

Ich habe also sämtlichen Möglichkeiten ausprobiert - alles hat nichts geholfen.

Mit einem ständig grün flackernden Bildschirm kann ich nicht arbeiten!

Zwischendurch erscheinen auch graue Balken über dem gesamten Bild.

Ich bitte dringend um einen Lösungsvorschlag!

Ich arbeite mit iMAC. Ventura 13.0.1

Photoshop 2023

Bug Unresolved
TOPICS
macOS

Views

90

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Nov 29, 2022 Nov 29, 2022

Try checking "Deactivate native canvas" in Preferences/Technology Previews.

kevinstohlmeyer_0-1669759631368.png

 

Votes

Translate

Translate
7 Comments
Explorer ,
Nov 25, 2022 Nov 25, 2022

Copy link to clipboard

Copied

Habe noch vergessen, die Version anzugeben:

Photoshop 2023, 24.0.1

Votes

Translate

Translate

Report

Report
Explorer ,
Nov 25, 2022 Nov 25, 2022

Copy link to clipboard

Copied

Ich habe die Lösung gefunden:
Ich habe das Programm erneut deinstalliert und dabei "Voreinstellungen entfernen" angeklickt.

Danach habe ich Photoshop neu installiert – nun ist das grüne Flackern verschwunden.

Der Thread kann also geschlossen werden.

Votes

Translate

Translate

Report

Report
Explorer ,
Nov 29, 2022 Nov 29, 2022

Copy link to clipboard

Copied

Der Bildschirm flackert schon wieder grün!!!

Grafikprozessor abschalten, Programm neu starten, Grafikprossor wieder einschalten - nutzt alles nichts.
Für ein funktionierendes Programm bezahle ich jeden Monat nicht wenig Geld.
Ich erwarte von ADOBE eine ultimative Lösung.

System: MAC Ventura 13.0.1

PS: aktuell

Votes

Translate

Translate

Report

Report
Community Expert ,
Nov 29, 2022 Nov 29, 2022

Copy link to clipboard

Copied

Try checking "Deactivate native canvas" in Preferences/Technology Previews.

kevinstohlmeyer_0-1669759631368.png

 

Votes

Translate

Translate

Report

Report
Explorer ,
Nov 29, 2022 Nov 29, 2022

Copy link to clipboard

Copied

Hello Kevin, thank you very much! It works.

Votes

Translate

Translate

Report

Report
Community Expert ,
Nov 29, 2022 Nov 29, 2022

Copy link to clipboard

Copied

Glad it was an easy solution!

Votes

Translate

Translate

Report

Report
Explorer ,
Nov 29, 2022 Nov 29, 2022

Copy link to clipboard

Copied

LATEST

Ich bin sehr dankbar für Menschen wie dich!

Votes

Translate

Translate

Report

Report