• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

image size

0 Votes
New Here ,
Sep 24, 2022 Sep 24, 2022

Copy link to clipboard

Copied

what to do about this bug?? thank youCapture d’écran 2022-04-03 à 19.52.55.pngCapture d’écran 2022-04-03 à 19.57.16.png

Bug Unresolved
TOPICS
macOS

Views

23

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
1 Comment
Community Expert ,
Sep 24, 2022 Sep 24, 2022

Copy link to clipboard

Copied

LATEST

First, try disabling GPU in the preferences (Performance tab). Any better?
If not, go to Preferences > Technology Previews... and check "Disable Native Canvas" - then restart Photoshop. Better?
If not, recalibrate and build a new ICC display profile; the old one might be corrupted.
If you are using software/hardware for this task, be sure the software is set to build a matrix, not LUT profile, Version 2, not Version 4 profile.
If turning OFF the GPU works, it's a GPU bug, and you need to contact the manufacturer or find out if there's an updated driver for it. 
Also see: https://helpx.adobe.com/photoshop/kb/acr-gpu-faq.htmlhttps://helpx.adobe.com/photoshop/kb/photoshop-cc-gpu-card-faq.html 

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Votes

Translate

Translate

Report

Report