• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Keyboard shortcut - Save for Web not working

Community Beginner ,
Apr 27, 2023 Apr 27, 2023

Copy link to clipboard

Copied

The keyboard shortcut for export / save for web is no longer working.
(Command + Option + Shift + S )

Bug Unresolved
TOPICS
macOS

Views

780

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
10 Comments
Community Expert ,
Apr 27, 2023 Apr 27, 2023

Copy link to clipboard

Copied

Hi @brendab62532299 works fine on my Mac - go to Edit>Keyboard Shortcuts and make sure you are on the Default set.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Apr 27, 2023 Apr 27, 2023

Copy link to clipboard

Copied

@brendab62532299 

 

Let's make sure we're in a default state and there are no stale settings somewhere: 

Restore your preferences using this manual method:  

https://helpx.adobe.com/photoshop/using/preferences.html#Manually 

Does it work correctly? 

If that doesn't solve it, you can quit Photoshop and put the Settings folder back. 

 

 

It may help if we could see your Photoshop System Info. Launch Photoshop, and select Help >System Info...and copy/paste the text in a reply.  

 

Thank you,
Cory

Votes

Translate

Translate

Report

Report
New Here ,
May 02, 2023 May 02, 2023

Copy link to clipboard

Copied

I have the same problem. Doesn't work in Illustrator or Photoshop. 

Votes

Translate

Translate

Report

Report
New Here ,
May 08, 2023 May 08, 2023

Copy link to clipboard

Copied

I had the same problem spring up last week... probably about the time I ran a MacOS update.

Votes

Translate

Translate

Report

Report
Explorer ,
Jun 12, 2023 Jun 12, 2023

Copy link to clipboard

Copied

Same here. I checked Keyboard Shortcuts and it's set correctly, but still doesn't work. It simply doesn't do anything. Using Monterey 12.6.6  and Photoshop 24.5.0.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jun 14, 2023 Jun 14, 2023

Copy link to clipboard

Copied

I have this issue too. Happened for me when I updated to latest Photoshop (24.5.0). I tried editing the keynoard shortcuts and have currently switched to Apple Alt Shift D, which works fine. When you change it to Appe Alt Shift S, though, nothing happens (the edit shortcuts won;t even register the S key), so it's as though the S key is being ignored/overridden. (Could also be Ventura 13.4, as Ventura & Adobe don't seem to terribly happy together…)

Votes

Translate

Translate

Report

Report
New Here ,
Nov 01, 2023 Nov 01, 2023

Copy link to clipboard

Copied

Piling up here. Does not work.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 14, 2023 Nov 14, 2023

Copy link to clipboard

Copied

This happened to me. For me it was the Webex app stealing the keyboard shortcut. Disabled it in Webex and now Cmd-opt-shift-S is working again!

Votes

Translate

Translate

Report

Report
New Here ,
Nov 14, 2023 Nov 14, 2023

Copy link to clipboard

Copied

I noticed the shortcut started working again randomly, but we just got rid of Webex at work so it makes sense! ha.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 20, 2023 Nov 20, 2023

Copy link to clipboard

Copied

LATEST

That's it!!! It was Webex all along! Good grief. The one place I never thought to look… Problem solved.

Votes

Translate

Translate

Report

Report