• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Mac Mini M1 Ventura Photoshop 24 Mashed Up Display

0 Votes
New Here ,
Nov 01, 2022 Nov 01, 2022

Copy link to clipboard

Copied

I have been randomly getting the mess seen below when working in Photoshop. These are three different images open which show up combined in place of one of the images. This does not occur on my Windows 10 system. I have tried rebooting, etc........  Zooming in and out clears it, but it randomly starts up again:Screenshot 2022-11-01 at 11.44.58 AM.png

Bug Unresolved
TOPICS
macOS

Views

64

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Nov 01, 2022 Nov 01, 2022

Three things you can try:

 

1. Reset the photoshop preferences by going to Photoshop>Preferences>General, clicking

    Reset Preferences On Quit and restarting photoshop

 

2. If that doesn't work, go to Photoshop>Preferences>Technology Previews, check

    Deactivate Native Canvas, then restart photoshop.

 

3. If that doesn't work uncheck Deactivate Native Canvas and go to Photoshop>Preferences>Performance

    and uncheck Multithreaded Compositing and then restart photoshop.

Votes

Translate

Translate
4 Comments
New Here ,
Nov 01, 2022 Nov 01, 2022

Copy link to clipboard

Copied

I would add - this started before updating the Mac and Photoshop to latest versions - I noticed it for a couple of weeks - prompting the updates which did not seem to improve it. 

Votes

Translate

Translate

Report

Report
New Here ,
Nov 01, 2022 Nov 01, 2022

Copy link to clipboard

Copied

Also, if I drag a tool like paintbrush across the fox, it paints - but also uncovers the picture below the fox on the border of the paint trail.

Votes

Translate

Translate

Report

Report
Community Expert ,
Nov 01, 2022 Nov 01, 2022

Copy link to clipboard

Copied

Three things you can try:

 

1. Reset the photoshop preferences by going to Photoshop>Preferences>General, clicking

    Reset Preferences On Quit and restarting photoshop

 

2. If that doesn't work, go to Photoshop>Preferences>Technology Previews, check

    Deactivate Native Canvas, then restart photoshop.

 

3. If that doesn't work uncheck Deactivate Native Canvas and go to Photoshop>Preferences>Performance

    and uncheck Multithreaded Compositing and then restart photoshop.

Votes

Translate

Translate

Report

Report
New Here ,
Nov 01, 2022 Nov 01, 2022

Copy link to clipboard

Copied

LATEST

#1 seems to work!  Thanks so much!!

Votes

Translate

Translate

Report

Report