P: Action to 'drag mask to copy and invert' records but doesn't execute

2 Votes
Engaged ,
Dec 18, 2019 Dec 18, 2019

Copy link to clipboard

Copied

This is also in PS 2017 (and probably all after) on PC (Win 7).

When one holds Alt + Shift before dragging a mask from the source to the target layer, it (rightly) copies an inverted mask.

This seems to be recorded well, but does not execute and produces an error dialog.

"The command 'Make' is not currently available."

Workaround: Copy normally and invert the mask.

RackMultipart20191219427731geu-2e94126f-22cd-4cdd-93da-e5fe991aaadf-536769547.jpgRackMultipart20191219427731geu-2e94126f-22cd-4cdd-93da-e5fe991aaadf-536769547.jpg

Bug Acknowledged
TOPICS
macOS , Windows

Views

8

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
3 Comments
Adobe Employee ,
Dec 19, 2019 Dec 19, 2019

Copy link to clipboard

Copied

It seems to work if the target layer doesn't already have a mask. It doesn't work with replace.

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Dec 19, 2019 Dec 19, 2019

Copy link to clipboard

Copied

I've logged an issue for the team

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Engaged ,
Dec 19, 2019 Dec 19, 2019

Copy link to clipboard

Copied

LATEST
Just retested (PC Win7), latest PS. Neither case works here...

Votes

Translate

Translate

Report

Report