• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

P: Adjustment Brush color bug

LEGEND ,
May 22, 2024 May 22, 2024

Copy link to clipboard

Copied

Weird color swatch bug with the new adjustment brush.

I generally work on images with both foreground and background swatches set to 255 white.

When I cycle through brush tools with shift-B, the swatches stay white-white until I get to the new adjustment brush. Then the background swatch turns to black. However, if I then click the double-arrow icon or press X to swap foreground and background, both swatchs become white. Clicking the background swatch to show the color picker, also has it set to white.

Just noticed it on Mac, Sonoma 14.5, PS 25.9. Have not tested on Windows.

Bug Investigating
TOPICS
macOS

Views

126

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , May 28, 2024 May 28, 2024

Thanks for reporting this. We were able to reproduce the issue and have logged this for the team to investigate.

Status Investigating

Votes

Translate

Translate
1 Comment
Adobe Employee ,
May 28, 2024 May 28, 2024

Copy link to clipboard

Copied

LATEST

Thanks for reporting this. We were able to reproduce the issue and have logged this for the team to investigate.

Status Investigating

Votes

Translate

Translate

Report

Report