P: Alt key doesn't work with Wacom tablet

1 Vote
LEGEND ,
Jan 13, 2018 Jan 13, 2018

Copy link to clipboard

Copied

Photoshop CC 2018 STILL HAS MAJOR WACOM TABLET BUGS! C'mon Adobe, you change your software so we ALL have to switch and now Photoshop is slow and the Wacom tablet bugs are still present. IYour can't even cycle through tools with the Alt key I have to use the touchpad. Your greed is affecting my business and slowing me way down. Fix the damn issues with the Alt key and Wacom preferences. It used to work perfectly in PS 3 until you updated it then my speedy, carefree design world slowed to a turtles pace and hasn't worked right since. Thanks a lot.

Bug Unresolved
TOPICS
Windows

Views

88

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
2 Comments
Adobe Employee ,
Jan 16, 2018 Jan 16, 2018

Copy link to clipboard

Copied

Hi Glenna,

Are you using Win 8 or later? Have you tried the following?

1. Create a file that contains instructions to revert to the WinTab functionality.

2. Create a text file in a text editor such as Notepad.


Type in the following lines:

# Use WinTab

UseSystemStylus 0


3. Save the file as a plain text file named PSUserConfig.txt

4. Put (copy) the file into the Photoshop settings folder: C:\Users\[User Name]\AppData\Roaming\Adobe\Adobe Photoshop CC 2018\Adobe Photoshop CC 2018 Settings\

5. Restart Photoshop and retest.

Let me know how it goes.

Thank you,
Hannah

Source: https://helpx.adobe.com/photoshop/kb/tablet-support-faq-photoshop.html

Votes

Translate

Translate

Report

Report
LEGEND ,
Jun 30, 2020 Jun 30, 2020

Copy link to clipboard

Copied

LATEST
thank you so much ❤️ you make my problem finished...
thanks a lot god bless you

Votes

Translate

Translate

Report

Report