• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

P: Alt key shorcut, menu activating and beeping

17 Votes
LEGEND ,
Aug 18, 2011 Aug 18, 2011

Copy link to clipboard

Copied

The Alt key activates the menu. This new behaviour in CS5 is driving me nuts. When you try to zoom with the mouse wheel and Alt if you don't press ESC or Alt again you are confronted with annoying beeping. And let's say use a shortcut like Ctrl+Alt is fine but if you press it the other way Alt+Ctrl again activates the menu. This was not the case in previous version of PS, it woulb be nice if this is fixed.

Bug Fixed
TOPICS
Windows

Views

59

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Oct 19, 2017 Oct 19, 2017
This issue should be fixed in the latest release of Photoshop CC: https://blogs.adobe.com/photoshop/2017/10/get-the-goods-announcing-updates-to-photoshop-cc-dimension...

Votes

Translate

Translate
86 Comments
Contributor ,
Oct 19, 2017 Oct 19, 2017

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Oct 19, 2017 Oct 19, 2017

Copy link to clipboard

Copied

This issue should be fixed in the latest release of Photoshop CC: https://blogs.adobe.com/photoshop/2017/10/get-the-goods-announcing-updates-to-photoshop-cc-dimension...

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
LEGEND ,
Oct 19, 2017 Oct 19, 2017

Copy link to clipboard

Copied

Mouse scrolling and clicking is now disabling menu focus. That's good. Thanks 🙂

Votes

Translate

Translate

Report

Report
New Here ,
Oct 19, 2017 Oct 19, 2017

Copy link to clipboard

Copied

The problem is worse than before for me, installed 19.0 yesterday. Alt+delete shortcut activates the top menu and doesn't fill, and the brush blending mode shortcuts all "ding" and don't work. They work if I press the keys a second time without lifting Alt.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Oct 19, 2017 Oct 19, 2017

Copy link to clipboard

Copied

Hey Jaroslav,

Could you please clarify what you're seeing with mouse scrolling and clicking?  We're aware that something broke, but I'd like to make sure we're actually aware of the permutations.

Thanks,
David

Votes

Translate

Translate

Report

Report
LEGEND ,
Oct 19, 2017 Oct 19, 2017

Copy link to clipboard

Copied

Alt down > alt up > menu activated > mouse scroll > menu deactivated. Works as expected 🙂 Same for mouse click.

Votes

Translate

Translate

Report

Report
LEGEND ,
Oct 21, 2017 Oct 21, 2017

Copy link to clipboard

Copied

Btw:  Alt + Backspace doesn't works for me. In prev versions this changed colors for layers. It could have some realation with menu.

Votes

Translate

Translate

Report

Report
LEGEND ,
Oct 21, 2017 Oct 21, 2017

Copy link to clipboard

Copied

I'm getting the feeling that this proves that fixing one thing breaks another.<sigh>

Votes

Translate

Translate

Report

Report
LEGEND ,
Nov 09, 2017 Nov 09, 2017

Copy link to clipboard

Copied

I use fill opaque with ctrl/alt shift del all the time. Now i have to do it twice and hear the annoying chime after the first try... According to cloud i have the latest.

Adobe Photoshop Version: 19.0 20170929.r.165 2017/09/29: 1138933  x64

Votes

Translate

Translate

Report

Report
Participant ,
Nov 27, 2018 Nov 27, 2018

Copy link to clipboard

Copied

1 year later, subscription version still shows a menu! ?

Votes

Translate

Translate

Report

Report
Community Beginner ,
Aug 18, 2021 Aug 18, 2021

Copy link to clipboard

Copied

LATEST

The problem still happens in 2021.

 

The workaround is still to disable the Windows "Default Beep" notification.

 

So I made this video as a celebration... Happy ten year anniversary!

 

Votes

Translate

Translate

Report

Report