• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

P: Color lookup turns black and no start screen

12 Votes
Community Beginner ,
Dec 14, 2015 Dec 14, 2015

Copy link to clipboard

Copied

-PS cc2015.1 (dutch version) can't see new start screen, check box is on.
-Color lookup few filters turn image black (bleach bypass and a few other)

I work with new iMac and El Capitan, color lookup works normal with older mac and Yosemite.

Bug Fixed
TOPICS
macOS

Views

30

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Oct 19, 2017 Oct 19, 2017
This issue should be fixed in the latest release of Photoshop CC: https://blogs.adobe.com/photoshop/2017/10/get-the-goods-announcing-updates-to-photoshop-cc-dimension...

Votes

Translate

Translate
50 Comments
Adobe Employee ,
Dec 14, 2015 Dec 14, 2015

Copy link to clipboard

Copied

Hi Dirk,

The new Start screen will not appear in the Dutch version of the application.  It has only been rolled out for US English, Continental French, German, and Japanese so far, though other languages will be added soon.

Thanks,
David

Votes

Translate

Translate

Report

Report
Community Beginner ,
Dec 15, 2015 Dec 15, 2015

Copy link to clipboard

Copied

Thanks David for the feedback !

Votes

Translate

Translate

Report

Report
Community Beginner ,
Dec 19, 2015 Dec 19, 2015

Copy link to clipboard

Copied

The color lookup still turns black, sometimes it works, the solution for this is to make an action for it. Hopefully it will be fixed soon.

Votes

Translate

Translate

Report

Report
Explorer ,
Dec 20, 2015 Dec 20, 2015

Copy link to clipboard

Copied

Same problem here, but making an action didn't worked. Still reads the LUT files on my older documents but it turn black if i re-apply them, apparently it only affects ".look" LUTs, the rest of them work fine.

Votes

Translate

Translate

Report

Report
LEGEND ,
Dec 20, 2015 Dec 20, 2015

Copy link to clipboard

Copied

Ah, that's an important clue -- there could be a problem parsing .look files (one of the less commonly used 3DLUT formats).

Which OS version are you using?
So far I can't reproduce this, but I only have a Macintosh available right now.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Dec 23, 2015 Dec 23, 2015

Copy link to clipboard

Copied

I also have only problems with the .look LUTs. Working with an iMac late 2015.
It works on an older Mac pro with Yosemite installed.

Votes

Translate

Translate

Report

Report
LEGEND ,
Dec 23, 2015 Dec 23, 2015

Copy link to clipboard

Copied

What OS version do you have on the iMac?

Votes

Translate

Translate

Report

Report
Community Beginner ,
Dec 24, 2015 Dec 24, 2015

Copy link to clipboard

Copied

OS 10.11.2 El Capitan

Votes

Translate

Translate

Report

Report
LEGEND ,
Dec 24, 2015 Dec 24, 2015

Copy link to clipboard

Copied

OK, we'll investigate after the holidays (I don't have a 10.11 system available while traveling).

One thing to check - in the Photoshop color settings, are you using ACE or ColorSync for the CMM?

Votes

Translate

Translate

Report

Report
Explorer ,
Dec 24, 2015 Dec 24, 2015

Copy link to clipboard

Copied

I'm on 10.11.2 El Capitan

Votes

Translate

Translate

Report

Report
Explorer ,
Dec 24, 2015 Dec 24, 2015

Copy link to clipboard

Copied

Here are my actual Color Settings, I'm running on Mac OS 10.11.2 El Capitan, still have the same problem CMM_inline-5b9d1b2c-36f7-4f10-9696-1de9ecead74a-2070951522.jpg

Votes

Translate

Translate

Report

Report
LEGEND ,
Dec 24, 2015 Dec 24, 2015

Copy link to clipboard

Copied

Thanks, that rules out a few variables.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Dec 25, 2015 Dec 25, 2015

Copy link to clipboard

Copied

My settings :

Votes

Translate

Translate

Report

Report
Community Beginner ,
Dec 25, 2015 Dec 25, 2015

Copy link to clipboard

Copied

My settings
colorsettings_inline-748320bc-aa30-4b6d-81fd-365783c2367d-338802020.jpg

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jan 21, 2016 Jan 21, 2016

Copy link to clipboard

Copied

Any solution yet?
I thought it was solved with the os 10.11.3 update.
It worked perfect after the os update, today i did the photoshop update (1015.1.2) and it turns black again.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 21, 2016 Jan 21, 2016

Copy link to clipboard

Copied

Nope, we haven't been able to reproduce the issue yet.
It does seem to involve the OS version, but there is some other missing factor (which is odd because ColorLookup doesn't use the OS code in any way I know of).

Votes

Translate

Translate

Report

Report
Explorer ,
May 26, 2016 May 26, 2016

Copy link to clipboard

Copied

I have exactly the same problem. The problem is with .look files, .3dl and .cube files works well but .look result in a completely black image. Any news of a solution?

Votes

Translate

Translate

Report

Report
Explorer ,
Dec 14, 2016 Dec 14, 2016

Copy link to clipboard

Copied

Same problem here!
2strip.look, 3strip.look, Bleach Bypass.look, Crisp_Winter.look, Soft_Warming.look turns black. Very seldom it works sometimes.
Crisp_Warm.look und FallColors.look works fine.
I am using Photoshop CC 2017, Windows 10.

Votes

Translate

Translate

Report

Report
Explorer ,
Dec 15, 2016 Dec 15, 2016

Copy link to clipboard

Copied

Uninstalled the Windows Update KB3206632 or the replaced KB3206632 update. Now Color Lookup works fine.

Now I used a program to block automatic reinstalling the update KB3206632. So this is a temporary solution.

Votes

Translate

Translate

Report

Report
Engaged ,
Dec 26, 2016 Dec 26, 2016

Copy link to clipboard

Copied

What program did you use to block automatically reinstalling that update? I hate it when I can't use my LUT. I've had the black problem and uninstalled the update now my LUTs work fine
Rosa

Votes

Translate

Translate

Report

Report
Explorer ,
Dec 27, 2016 Dec 27, 2016

Copy link to clipboard

Copied

Great, that you are not alone with this issue. I hope Adobe will fix it. I have a still opened support ticket by Adobe.

For Windows 10 you need the "Show or hide updates" troubleshooter package.

Votes

Translate

Translate

Report

Report
Engaged ,
Dec 27, 2016 Dec 27, 2016

Copy link to clipboard

Copied

Thanks so much Denny.
Rosa

Votes

Translate

Translate

Report

Report
Explorer ,
Dec 27, 2016 Dec 27, 2016

Copy link to clipboard

Copied

You're welcome! 🙂

Votes

Translate

Translate

Report

Report
Explorer ,
Jan 14, 2017 Jan 14, 2017

Copy link to clipboard

Copied

And here we go again: today Windows 10 Pro installed the newest update KB3213986 (replaced the old update KB3206632) and Color Lookup doesn't work again...

Votes

Translate

Translate

Report

Report
Engaged ,
Jan 15, 2017 Jan 15, 2017

Copy link to clipboard

Copied

Yes Denny, it's a pain in the butt!
Rosa

Votes

Translate

Translate

Report

Report