Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


P: Continual Crashing non stop

0 Votes
New Here ,
May 16, 2021 May 16, 2021

Copy link to clipboard

Copied

Cannot get Photoshop to work today crashing continually - cant even process one file. Never had a problem for years but totally unworkable right now. After todays update. Restarted etc no change

Bug Fixed
TOPICS
macOS, Windows

Views

45

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , May 19, 2021 May 19, 2021
This issue should be fixed by he 22.4.1 update that just went live.

Votes

Translate

Translate
37 Comments
LEGEND ,
May 17, 2021 May 17, 2021

Copy link to clipboard

Copied

I'm the same! Huge problems here. Editing maybe one or two images then crashing. I think at least 30 times today. I have restarted too. Don't want to uninstall and have to find all my actions again.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

Hi,

Same issue here, crashed while I had 2 files open and tried to copy/paste some layers between PSDs.

My spec are:

Windows 10 - 5900x - RTX3070 - 64GB

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

I have this problem now too with the latest photoshop, it crashes all the time when I close images. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

Same. Reverted to 22.3.1.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

*Elise Walton 

This is what Adobe advised
I have an NVIDIA  graphics card, but you have to go to the website of your graphics card and download the latest driver.
Once installed it worked but I'll never get back my lost day.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

@Olivier Dambekalns

This is what Adobe advised
I have an NVIDIA  graphics card, but you have to go to the website of your graphics card and download the latest driver.
Once installed it worked but I'll never get back my lost day. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

@joachim_barrum 

This is what Adobe advised
I have an NVIDIA  graphics card, but you have to go to the website of your graphics card and download the latest driver.
Once installed it worked but I'll never get back my lost day.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

@holly_christensen 
I tried to but couldnt work it out ended up uninsatlling and reinstalling...grrr but then
this is what Adobe advised
I have an NVIDIA  graphics card, but you have to go to the website of your graphics card and download the latest driver.
Once installed it worked but I'll never get back my lost day.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

@Peter Kervarec  thanks....But I all ready have the latest Studio Drivers. Are you using the game drivers which updates more frequently from Nvidia? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

@Peter -I found your crash logs, thank you for submitting them. Engineering is investigating this issue.

Engineering recommended disabling/hiding rulers. Let me know if that helps in the meantime.


Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

*Elise Walton I'm not seeing any crash logs from you. If you can submit one with your email address I can investigate. https://helpx.adobe.com/photoshop/kb/submit-crash-reports.html 


Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

@olivier I'm not seeing any crash logs from you. If you can submit one with your email address I can investigate. https://helpx.adobe.com/photoshop/kb/submit-crash-reports.html 


Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

@holly_christensen I'm not seeing any crash logs from you. If you can submit one with your email address I can investigate if you're seeing the same issue as Peter and Joachim. https://helpx.adobe.com/photoshop/kb/submit-crash-reports.html 


Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

@joachim_barrum Studio drivers should be fine. I think something else (other than drivers) may be in play. We are collecting information.

Initial investigation looks like Rulers might be causing some of this; do you use rulers in your documents? Does this issue still occur if you turn rulers off?

Clearly, this is just a short term investigation; we obviously gotta get rulers to work.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

That's odd. I am sure I sent several

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

I have located the logs, but how do I access the dialog to submit after the fact?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

@mark_dahm I dont use rulers, or rarely. I haven't used them recently but they are turned "on" inside the canvas. I guess that might be enough for it to crash?

I did send in my crash log as well. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

Unfortunately its started again this morning ! Fix this ADOBE you should have left well alone !

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

There isn't a way to submit after the fact. Maybe you didn't include your email address in the dialog?


Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

Ah. No, that was what happened. I crashed seven times in one hour so was too hurried to take the time.

2021051817_19_34C__Users_chris-bdf1fc35-244a-45f4-9c5c-bc6ebf60bbc1-1338194382.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

SAME HERE, started when i update PS.. everything is fine but after this update... my GPU are update, scratch disk are separately in SSD and HDD optimized for ps. i have a fairly good amount of RAM 64gb, GPU 1660ti, always CRASH whenever i opn several smart objects in PSB format... other apps like adobe illustrator and after effects are working fine.....even reinstall the app several time removing the preferences for clean install.. but still no luck,, pls help

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

@Aura Entertainment , we suspect a fix that was made in 22.4 that cured a larger problem, but mixed up our ruler code; if you disable the ruler, we believe you could steer clear of issues for now. We'll get an update out to restore the rulers ASAP.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

@mark_dahm thank you appreciate your feedback... please as I really have a lot of pending to submit and deliver appreciate your update soon... hopefully, this works in the meantime.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

yeah I see clearly now... you are 100 percent right...Mr.@mark_dahm  The moment i Disabled the RULER, it is smooth and runs well... then i tried to ENABLE again just to make sure for my side... IT CRASH again and the ERROR has been showed up...

Screenshot_6-777322e9-a1eb-4528-ba80-4d6726a08d3d-887199864.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

hope this issue solved the soonest 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines