• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

P: CS6 - Recording the clone tool in an action gives incorrect results on replay.

2 Votes
LEGEND ,
Nov 29, 2012 Nov 29, 2012

Copy link to clipboard

Copied

Issue:
Using the new "Allow Tool Recording" feature in CS6 allows you to record brushstrokes. However, this functionality is broken with the clone and healing brush tools.

Description:
When recording use of the clone tool in an action with "Allow Tool Recording" enabled, replay of the clone tool gives "offset" results.

Changing the zoom level, or moving the document on the canvas will give similar but different incorrect results on consecutive replays of the same action.

Or, put another way - the action clones from the wrong place when replayed.

Bug Fixed
TOPICS
macOS , Windows

Views

104

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Oct 20, 2013 Oct 20, 2013
This looks like it's resolved in Photoshop CC 14.0. Happy to have this issue fixed!

Votes

Translate

Translate
4 Comments
Community Expert ,
Nov 29, 2012 Nov 29, 2012

Copy link to clipboard

Copied

Interesting observation.

In case you are trying to touch up sensor dust on multiple photographs you may want to try using Adobe Camera Raw’s Synchronize-feature.

Votes

Translate

Translate

Report

Report
New Here ,
Dec 11, 2012 Dec 11, 2012

Copy link to clipboard

Copied

Confirming this bug exists in subscription CS6.

Adobe Photoshop Version: 13.1 (13.1 20121126.r.220 2012/11/26:23:00:00) x64
Operating System: Windows 7 64-bit

Would be nice to see this fixed.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Dec 11, 2012 Dec 11, 2012

Copy link to clipboard

Copied

I'm seeing the same behavior. I'll log the bug to get it fixed.

Votes

Translate

Translate

Report

Report
New Here ,
Oct 20, 2013 Oct 20, 2013

Copy link to clipboard

Copied

LATEST
This looks like it's resolved in Photoshop CC 14.0. Happy to have this issue fixed!

Votes

Translate

Translate

Report

Report