Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


P: Export As feature adds the suffix to the file name even though it was deleted

4 Votes
LEGEND ,
Oct 15, 2018 Oct 15, 2018

Copy link to clipboard

Copied

The new Photoshop 2019 "Export As" adds the suffix to the file name even though it has been deleted. The 2018 version would have a grayed out "none" in the Suffix box when I deleted it and then export the file name as it was.

Bug Fixed
TOPICS
macOS, Windows

Views

247

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Dec 23, 2020 Dec 23, 2020
This should be possible in 22.1 or later.

Votes

Translate

Translate
6 Comments
LEGEND ,
Dec 02, 2019 Dec 02, 2019

Copy link to clipboard

Copied

I'm having a similar experience.

For "Export As", when exporting multiple "Scale All" sizes, I want the half-size image to have NO SUFFIX, but Photoshop automatically adds a suffix that I can't remove. This is not the desired behavior, is it possible to change this?

Image

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 02, 2020 Sep 02, 2020

Copy link to clipboard

Copied

Bump, please!
Having to manually batch-correct asset names after every export is a nuisance.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 23, 2020 Dec 23, 2020

Copy link to clipboard

Copied

This should be possible in 22.1 or later.


Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 23, 2020 Dec 23, 2020

Copy link to clipboard

Copied

I'm on 22.1.0, not sure about everyone else but it's still not working here. I can change the pre-populated scale suffix to another string, but if I try and make any scale besides 1x blank it automatically repopulates the field when I click out. FWIW I'm usually working at 2x, so my 1x assets are "@2x", and my 0.5x assets are blank (or, "@1x") depending on where the assets are being used.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 23, 2020 Dec 23, 2020

Copy link to clipboard

Copied

Ah. I see a note in the issue. They fixed in in the UXP version of Export As. Go to Preferences > Technology Previews... and check "Enable optimized Export As"


Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 23, 2020 Dec 23, 2020

Copy link to clipboard

Copied

LATEST

That did it, thanks a bunch!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines