• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

P: Guides on edges of document are not visible when Use Graphics Processor is disabled.

1 Vote
Community Beginner ,
Feb 02, 2020 Feb 02, 2020

Copy link to clipboard

Copied

  • Guides are not visible on the right and bottom canvas
  • Guides are not visible when drawn on a layer
Bug Unresolved
TOPICS
macOS , Windows

Views

14

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
6 Comments
Community Expert ,
Feb 02, 2020 Feb 02, 2020

Copy link to clipboard

Copied

Could you elaborate, maybe post screenshots to clarify what you mean exactly? 
Does turning off »Use Graphics Processor« in the Performance Preferences (Photoshop > Preferences > Performance > Graphic Processor Settings) and restarting Photoshop have any bearing on the issue? 

Votes

Translate

Translate

Report

Report
Community Beginner ,
Feb 02, 2020 Feb 02, 2020

Copy link to clipboard

Copied

My PC doesn't support openCL 😞 Use Graphics Processor grayed out

The layer looks like this:

RackMultipart20200203625917wje-61d2b2b3-e747-4e5c-9325-7f823acc90d7-1006268929.jpg

Votes

Translate

Translate

Report

Report
Community Expert ,
Feb 02, 2020 Feb 02, 2020

Copy link to clipboard

Copied

Is Photoshop > Preferences > Performance > Legacy Compositing checked? 

Votes

Translate

Translate

Report

Report
Community Beginner ,
Feb 03, 2020 Feb 03, 2020

Copy link to clipboard

Copied

Yes, I've checked / unchecked but it's still the same.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Feb 03, 2020 Feb 03, 2020

Copy link to clipboard

Copied

What OS/version are you on?

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Feb 03, 2020 Feb 03, 2020

Copy link to clipboard

Copied

LATEST
It's definitely a Use Graphics Processor "Off" thing. If you enable Use Graphics Processor they display correctly.

If you update your graphics driver, it should display fine. 

It may help if we could see your Photoshop System Info. Launch Photoshop, and select Help >System Info...and copy/paste the text in a reply.



Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report