P: Has stopped working on launch (librarylookupfile)

9 Votes
Community Beginner ,
Jun 17, 2015 Jun 17, 2015

Copy link to clipboard

Copied

Yesterday I updated to the new Adobe Cloud CC 2015 version. After that Photoshop and Illustrator 'have stopped working' when i load them up.

Windows Version 8.1 Latest patches and updates. Graphics card AMD Radeon 295x2. Updated last version. No crash log, only windows event log.

I have already contacted the indian support guys, but they were not that helpfull and just plain rude but I will make a written complaint for that also. They made me create a new 'admin' user on my system and all should work, well thats just a bogus solution. This update was issued by Adobe and this has nothing to do with userdata. I cant create new users every time software updates, this should be tested by Adobe. I suggest adding a better 'cleaning' tool that also cleans user/roamdata.

I uninstalled, used the cleaner tool, cleaned registry , reinstalled still the same bug.
Muse , Lightroom CC 2015 all work apart from Photoshop and Illustrator.

So please fix this!!

Bug Fixed
TOPICS
Windows

Views

112

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Nov 30, 2015 Nov 30, 2015
This should be solved by the CC 2015.1 update that was released today: https://blogs.adobe.com/photoshop/201...

Votes

Translate

Translate
68 Comments
LEGEND ,
Jun 17, 2015 Jun 17, 2015

Copy link to clipboard

Copied

We need to see the detailed crash report, from the system event viewer, or reliability reports.

If a new admin user works, then the error is most likely in bad preferences (Photoshop's or the OS).

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jun 18, 2015 Jun 18, 2015

Copy link to clipboard

Copied

Naam van toepassing met fout: Photoshop.exe, versie: 16.0.0.88, tijdstempel: 0x55681d39
Naam van module met fout: Photoshop.exe, versie: 16.0.0.88, tijdstempel: 0x55681d39
Uitzonderingscode: 0xc0000005
Foutmarge: 0x000000000385514d
Id van proces met fout: 0x188c
Starttijd van toepassing met fout: 0x01d0a9ec556805e9
Pad naar toepassing met fout: C:\Program Files\Adobe\Adobe Photoshop CC 2015\Photoshop.exe
Pad naar module met fout: C:\Program Files\Adobe\Adobe Photoshop CC 2015\Photoshop.exe
Rapport-id: 95b8355a-15df-11e5-82bd-54271e91083e
Volledige pakketnaam met fout:
Relatieve toepassings-id van pakket met fout:

That doesent explain why Muse would start it it was my admin user account. Noonetheless, this needs to be fixed.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jun 22, 2015 Jun 22, 2015

Copy link to clipboard

Copied

I'm having the same problem as Jimmy; in fact, it's happened to me four times in just the last hour! In addition, after restart, the welcome screen is sometimes blank.

I also had similar problems, at first, opening up InDesign; at one point, it wouldn't open due to me not having any privileges with folders, or something like that. Now, it appears that issue has fixed itself and I have no trouble turning it on.

I did think of uninstall/reinstall until I saw Jimmy's post. Now I wonder if I can do anything about it. Anyone with better luck?

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jun 23, 2015 Jun 23, 2015

Copy link to clipboard

Copied

I cleaned registry, only new profile seems to work... but thats not a real solution. I aint gonna create new user every time Adobe brings out a patch so please look into this!

Votes

Translate

Translate

Report

Report
Explorer ,
Jun 23, 2015 Jun 23, 2015

Copy link to clipboard

Copied

Hi guys,

I spent a little time investigating this issue. Here is a blog post with a solution (work around) that gets Photoshop back up and running.

http://www.vandrielmedia.com/articles...

For those not interested in heading out there, here is a direct bit of info:

So, here is a temporary fix while we wait for Adobe to properly fix the issue.
Photoshop CC 2015 Crash At Startup
The problem file is librarylookupfile, which can be found in %USERPROFILE%\AppData\Roaming\Adobe\Creative Cloud Libraries\LIBS

Renaming or deleting this file immediately resolves the issue for me.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jun 24, 2015 Jun 24, 2015

Copy link to clipboard

Copied

I have the same problem. After I updated to Adobe Photoshop 2015 (CC) it crashes on start up. Very frustrating.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jun 24, 2015 Jun 24, 2015

Copy link to clipboard

Copied

same issue for me this AM. No functionality inside Photoshop CC. Menu choices all there, but nothing happens when I click on them...

I tried deleting the librarylookupfile file and restart the app but nothing changed. I can get into the application but nothing is functional.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jun 24, 2015 Jun 24, 2015

Copy link to clipboard

Copied

Thnx Corne, this fixed for me, so as i stated it was obvious it had to do with the roaming data. I am glad youhave the solution. This worked for me.... so please Adobe fix this in an update for everyone

Votes

Translate

Translate

Report

Report
Explorer ,
Jun 24, 2015 Jun 24, 2015

Copy link to clipboard

Copied

Absolute pleasure!

Votes

Translate

Translate

Report

Report
LEGEND ,
Jun 26, 2015 Jun 26, 2015

Copy link to clipboard

Copied

Oh my god! Thank you! I thought I'd be lost without it! Thank you!

Votes

Translate

Translate

Report

Report
LEGEND ,
Jun 28, 2015 Jun 28, 2015

Copy link to clipboard

Copied

same issue, photoshop non functioning

Votes

Translate

Translate

Report

Report
New Here ,
Jun 30, 2015 Jun 30, 2015

Copy link to clipboard

Copied

Yeah... life saver thx

Votes

Translate

Translate

Report

Report
Explorer ,
Jun 30, 2015 Jun 30, 2015

Copy link to clipboard

Copied

Same problem but here's a clue. I have two licensed copies of CC 2015, thus two copies of PS 2015. On one Windows PC (OS8.1) it runs normally, but it is set up for not using the graphic card (Use Graphics Hardware checkbox is clear), and sniffer.exe is supposed to disable that anyway if it's a problem. On the other PC (OS 7 SP1) with an NVidia GTX570 with the latest driver, it crashes on start up every time. The ctrl-alt-shift trick to delete the preference file doesn't work. AfterEffects and Premiere Pro work fine. Also, the shift-Click to start PS without plugins also doesn't work. So it's either the NVidia driver or PS causing the problem. I don't want to downgrade to cc2014, but might have to, or keep using the other PC.

Votes

Translate

Translate

Report

Report
Explorer ,
Jun 30, 2015 Jun 30, 2015

Copy link to clipboard

Copied

I just tried rolling back the NVidia graphics card driver from latest (353.30) to one several months old and known to be good (347.52). That did not solve the problem. PS CC2015 still won't start. So I have to say the problem lies on Adobe's side.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jul 01, 2015 Jul 01, 2015

Copy link to clipboard

Copied

Corné van Driel hats off to you.

Thank for posting your resolution to this problem. Worked like a charm!! I just renamed file as _old and BAM! Ran program with no issues.

Thanks

Votes

Translate

Translate

Report

Report
Explorer ,
Jul 01, 2015 Jul 01, 2015

Copy link to clipboard

Copied

That also resolved the issue for me. On my machine with the fault, the contents of %USERPROFILE%\AppData\Roaming\Adobe\Creative Cloud Libraries\LIBS\librarylookupfile was initially blank. Renaming it caused CC to populate it and more importantly, run PS. Thanks for the tip, but I still wonder what's the root cause and permanent correction.

Votes

Translate

Translate

Report

Report
Explorer ,
Jul 01, 2015 Jul 01, 2015

Copy link to clipboard

Copied

Absolute pleasure guys!

Votes

Translate

Translate

Report

Report
LEGEND ,
Jul 02, 2015 Jul 02, 2015

Copy link to clipboard

Copied

Worked for me. Many thanks.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jul 02, 2015 Jul 02, 2015

Copy link to clipboard

Copied

Ah, spoke too soon. Photoshop CC opened, but crashed when I tried to open a jpg file. Any jpg file.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jul 02, 2015 Jul 02, 2015

Copy link to clipboard

Copied

And again. I had renamed the file while allowed the program to open, but not to function. I then renamed it back to the original and lo and behold, a working Photoshop.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jul 02, 2015 Jul 02, 2015

Copy link to clipboard

Copied

Thank you. it works.
search (librarylookupfile) in c-drive, just delete. Thanks again

Votes

Translate

Translate

Report

Report
LEGEND ,
Jul 04, 2015 Jul 04, 2015

Copy link to clipboard

Copied

I am having the same problem with Photoshop CC crashing on startup. I do not have the librarylookupfile on my PC. I did an uninstall and reinstall and still have the same problem.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jul 10, 2015 Jul 10, 2015

Copy link to clipboard

Copied

We are looking into this issue. Please try the solutions in this document: https://helpx.adobe.com/photoshop/kb/...

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
LEGEND ,
Jul 14, 2015 Jul 14, 2015

Copy link to clipboard

Copied

I am having the same issue. I have tried all of the fixes, repeatedly. Initially, deleting the %USERPROFILE%\AppData\Roaming\Adobe\Creative Cloud Libraries\LIBS worked for the first few resarts. Now it doesn't. Extremely frustrated! I am on Windows 7, my graphics card is supported according to Adobe. I have unchecked it anyway.

I repeatedly try to open PS and after about the 20th or so try, it will remain open and function. That is how I have been doing since installing last week. Major glich Adobe! I hope this is a priority issue as there seem to be a number of people having the problem. This is but just one thread of many!

Votes

Translate

Translate

Report

Report
LEGEND ,
Jul 17, 2015 Jul 17, 2015

Copy link to clipboard

Copied

Just deleted it after I deleted the app itself and now redownloading it, hope they fix this asap for the money I'm dishing out to use it on a contract like basis.

Votes

Translate

Translate

Report

Report