Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


P: I have no text cursor/highlight, no bounding boxes, or selection edges working on CMYK documents

94 Votes
Community Beginner ,
Oct 17, 2018 Oct 17, 2018

Copy link to clipboard

Copied

I just updated photoshop to 2019 20.0 and now the text tool is misbehaving. I see no cursor and I can't select tpe. There is just nothing. I obviously disabled the stupid lorum ipsum nonsense, so when I click with the text tool, there is absolutely no indicatation that anything is happening. My coworker has the same problem and reset his preferences which fixed nothing.
Running Sierra 10.12.6

Bug Fixed
TOPICS
macOS, Windows

Views

833

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Nov 14, 2019 Nov 14, 2019
This issue should be fixed in the current version, Photoshop 2020 v21.x or later. Let us know if you're still having trouble.

Votes

Translate

Translate
replies 133 Replies 133
133 Comments
LEGEND ,
Oct 17, 2018 Oct 17, 2018

Copy link to clipboard

Copied

I have the same problem!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 17, 2018 Oct 17, 2018

Copy link to clipboard

Copied

Also... If I drag a text box, it shows no bounding box, no edges, no transform boxes, just nothing.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 17, 2018 Oct 17, 2018

Copy link to clipboard

Copied

Reset preferences, restarted computer.  Open my file, no change.

I read through this thread and they found a work-around. The text tool doesn't work until I open a NEW document.  Then it works normally in all my other files, and continues to work until I shut the computer down.  Upon reboot, it doesn't work anymore... until I open a NEW document.



Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 17, 2018 Oct 17, 2018

Copy link to clipboard

Copied

Thank you sooooooo much, it was driving me crazy, I deleted all my preferences, eventually reinstalled and nothing! I'll have to do that until they fix it then!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 17, 2018 Oct 17, 2018

Copy link to clipboard

Copied

Quick fix that worked for me.... but it's a workaround until we hear from Adobe... go to Preferences>Performance and turn off "Use Graphics Processor"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 17, 2018 Oct 17, 2018

Copy link to clipboard

Copied

Sorry if this is a dumb question. This seems to have controlled the issue, but what effect will it have on my overall work. I guess what I'm asking is what does the control do that I am turning off?
 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 17, 2018 Oct 17, 2018

Copy link to clipboard

Copied

Disables some other options that rely on 3D. Can't remember off-hand, but it was extremely annoying when my gfx card updated and wouldn't work in PS for a while.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 17, 2018 Oct 17, 2018

Copy link to clipboard

Copied

If you have the same issue, hit the "Me too" button at the top so the thread gets more weight in the bug queue!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 18, 2018 Oct 18, 2018

Copy link to clipboard

Copied

I have definitely slowed my workflow.  I am working with some larger files though - can definitely see the difference in rendering time.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 18, 2018 Oct 18, 2018

Copy link to clipboard

Copied

Done.  Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 18, 2018 Oct 18, 2018

Copy link to clipboard

Copied

Thank you for the temporary workaround Mac!  Definitely helped me out!:) 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 19, 2018 Oct 19, 2018

Copy link to clipboard

Copied

Same exact problem as described above very frustrating. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 19, 2018 Oct 19, 2018

Copy link to clipboard

Copied

I had a problem with the free transfom and switched back to CC 2018.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 20, 2018 Oct 20, 2018

Copy link to clipboard

Copied

Same exact problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 21, 2018 Oct 21, 2018

Copy link to clipboard

Copied

Thank for the tip ("Preferences>Performance and turn off "Use Graphics Processor" "). It worked! But you have to turn it off, exit Photoshop, and then open it again. What a relief!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 22, 2018 Oct 22, 2018

Copy link to clipboard

Copied

Hi Everyone,

Would you please tell us what OS you're using? I've filed this with engineering for investigation, but we could use more 

Thank you, 
Hannah

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 22, 2018 Oct 22, 2018

Copy link to clipboard

Copied

Hannah, same issue as above. Using macOS Mojave 10.14. Photoshop CC 2019. Look forward to hearing.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 23, 2018 Oct 23, 2018

Copy link to clipboard

Copied

Same here, Mac OS Mojave and Photoshop CC v. 20.0

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 23, 2018 Oct 23, 2018

Copy link to clipboard

Copied

Issue started with the update to Photoshop CC2019 (Ver. 13) while I was running High Sierra.  I upgraded to Mojave (iOS 104.14) hoping that might fix the issue... no luck.  Still fighting it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 23, 2018 Oct 23, 2018

Copy link to clipboard

Copied

Same here! I don't understand why they have to change EVERYTHING with each upgrade. If it ain't broke, don't "fix" it. It's so frustrating to relearn the application EVERY time Adobe upgrades the apps.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 23, 2018 Oct 23, 2018

Copy link to clipboard

Copied

Mac OS X Mojave 10.14 with Adobe Creative Cloud 2019. This upgrade is the PITS. I've spent two entire days trying to get everything working again. Why do they have to "fix" stuff that doesn't need "fixing"?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 23, 2018 Oct 23, 2018

Copy link to clipboard

Copied

Single undos and background-only Photoshop wasn't broken. It was very fast and had fewer bugs! I, for one, was happy to relearn Photoshop when they introduced layers, history, non-destructive adjustment layers...

The issue should not be that Adobe is making changes... it should be that those changes need to be actually bug free when they get released.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 25, 2018 Oct 25, 2018

Copy link to clipboard

Copied

Hi Everyone,

First a question and then would you please try a workaround and let me know if it addresses the issue for you?

Question: Are you opening a non-RGB document?

If you are, would you please open a new RGB document and then check for your text highlighting/cursor again?

Thank you,
Hannah

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 25, 2018 Oct 25, 2018

Copy link to clipboard

Copied

Same problem on macOS 10.13.6 and PS CC 20.0.0. RGB documents work as they should only happens in CMYK documents.
Edit: I just realised after opening the RGB document and going back to my CMYK document eversthing worked again. I didn't even shut down/restart anything. weird...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 25, 2018 Oct 25, 2018

Copy link to clipboard

Copied

Yes I was opening a CMYK psds. Now even with the "Preferences>Performance and turn off "Use Graphics Processor" I don't see highlighted text. Also the option to turn it back on is greyed out?
I can see highlighted text when I open a new RGB document but it's maybe because I can't switch my Graphics Processor back on?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines