P: Issues copy and pasting from other apps into File Info dialog

2 Votes
Community Beginner ,
Sep 14, 2015 Sep 14, 2015

Copy link to clipboard

Copied

Since I use Photoshop cc 2015 the "file -> info" only saves the first word. Since Photoshop cc 2014, Photoshop copies the text and text style from another source (like a website or pdf). So, this gives me a lot of extra work to first copy the text from a website or pdf, paste into a node pad file and copy/paste it from the node pad file into Photoshop.

Whats going wrong with adding text to the info file in Photoshop?
- I don't want Photoshop to copy the text styles (from a website or pdf), just the text like it always did.
- Why does Photoshop only save the first word (keyword) when I copied entire lines with commas from my node pad file?

(I'm a Mac user)

Bug Fixed
TOPICS
macOS , Windows

Views

46

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jan 24, 2018 Jan 24, 2018
This should be fixed in current versions of Photoshop. Let us know if you're still having issue.

Votes

Translate

Translate
12 Comments
Adobe Employee ,
Sep 14, 2015 Sep 14, 2015

Copy link to clipboard

Copied

Hi Michael,

I can reproduce the styled text being pasted into the File Info dialog. However, all the words are saved when I close and reopen the File Info dialog. Is there any special trick?

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Sep 14, 2015 Sep 14, 2015

Copy link to clipboard

Copied

Hi Michael,

Yes, for the multi-line fields in File Info, pasted text now displays with the color and font face of the source document, but, if you commit this text and return, you will find that the formatting has been stripped off.  The formatting is not retained for those fields that are single line.

As for the keyword problem you describe, I cannot reproduce that issue.  When I paste, I get all my text.  Keep in mind, if you paste into the keyword filed, commas will be replaced with semi-colons.  Could you share more specifically how you're pasting this text?

Thanks,
David

Votes

Translate

Translate

Report

Report
Community Beginner ,
Sep 14, 2015 Sep 14, 2015

Copy link to clipboard

Copied

Thank you Jeffrey.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Sep 14, 2015 Sep 14, 2015

Copy link to clipboard

Copied

With Jeffrey's reply I'm OK with the text styles. As for the keywords as well. Thank you.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Sep 14, 2015 Sep 14, 2015

Copy link to clipboard

Copied

There were # signs pasted from the pdf, which I couldn't see with Mac's Text editor, but with another text editor (Open Office) they showed up. This must be the problem causing the my issue.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Sep 14, 2015 Sep 14, 2015

Copy link to clipboard

Copied

Also, if I use a keyword for multiple photos, in the past the keyword showed after typing the first letter. Now I have type/paste the entire word. Is this a Mac setting or Photoshop setting?

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Sep 14, 2015 Sep 14, 2015

Copy link to clipboard

Copied

Hi Michael,

I'm unaware of Photoshop ever having an auto-complete function on either Windows or Mac for File Info.  What you saw must have been supplied by another application.

Thanks,
David

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Sep 14, 2015 Sep 14, 2015

Copy link to clipboard

Copied

I'm not sure if I follow you, Michael.  I'm seeing numbers copied into the Keyword field without any problem.

Could you explain in more detail the problem you're experiencing?

Thanks,
David

Votes

Translate

Translate

Report

Report
Community Beginner ,
Sep 15, 2015 Sep 15, 2015

Copy link to clipboard

Copied

Yes, it works fine. Thank you.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jul 23, 2016 Jul 23, 2016

Copy link to clipboard

Copied

Up through CS6, I was able to use auto-complete to use frequently used words or phrases in  many "File Info" metadata fields. The function is now missing in Photoshop CC2015 is keeping me from moving several work Macs to CC from CS6. Auto-complete is a real time saver and it makes no sense that the function has been removed.

Votes

Translate

Translate

Report

Report
Community Expert ,
Feb 05, 2017 Feb 05, 2017

Copy link to clipboard

Copied

David, I have to differ, File Info used to have an auto-complete, before the migration to HTML panels, it was the case before CC 2014, and it is a MAJOR pain in the back to enter metadata. See:  https://feedback.photoshop.com/photoshop_family/topics/why_was_auto_complete_in_file_info_removed_fr... and also:  https://feedback.photoshop.com/photoshop_family/topics/auto-completion-removed-from-pse-14

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jan 24, 2018 Jan 24, 2018

Copy link to clipboard

Copied

LATEST
This should be fixed in current versions of Photoshop. Let us know if you're still having issue.

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report

Save time with Adobe Express quick actions