Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


P: Legacy Compositing not available and Blend mode not working

0 Votes
LEGEND ,
Nov 13, 2020 Nov 13, 2020

Copy link to clipboard

Copied

HELP!!!!!  I need to send these files to print and cannot get the graphics to show on saved files.  The proper graphics show on my psd file, but then when i save as jpeg (or anything else) as soon as the save screen pops up some graphics disappear.  I need to fix this TODAY.  What do I do?

Bug Unresolved
TOPICS
macOS, Windows

Views

44

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Nov 13, 2020 Nov 13, 2020
Support got me the PSD. It doesn't have anything to do with Legacy Compositing (whether I turn off on on in any version). Basically, the only accurate view of Styles and the image is at 100% view.  I suspect this change was intentional because the behavior you're seeing when scaling the image isn't scaling the pattern accurately in 2020 - whereas 2021 more accurately scales the pattern. I'll look into it with engineering. For right now, the only way to get the old behavior back is to us...

Votes

Translate

Translate
8 Comments
Adobe Employee ,
Nov 13, 2020 Nov 13, 2020

Copy link to clipboard

Copied

You can install the prior version: https://helpx.adobe.com/download-install/using/install-previous-version.ug.html

Could you post one of the the files you're having trouble with so we can troubleshoot it? 


Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 13, 2020 Nov 13, 2020

Copy link to clipboard

Copied

The image below is the image WITHOUT proper graphics

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 13, 2020 Nov 13, 2020

Copy link to clipboard

Copied

CentralBasketball-b0a2899e-872a-4fd1-ad38-a4540d610cb8-710680595.jpg

this is the image without all the graphics

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 13, 2020 Nov 13, 2020

Copy link to clipboard

Copied

IMG_5545-f77f039a-063e-412f-ae3d-6fb35454ebb2-1858376016.jpg

this is a screenshot of what it should look like

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 13, 2020 Nov 13, 2020

Copy link to clipboard

Copied

That looks like it's not finding a pattern file. Can you post the PSD (CC files/dropbox)?


Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 13, 2020 Nov 13, 2020

Copy link to clipboard

Copied

Support got me the PSD. It doesn't have anything to do with Legacy Compositing (whether I turn off on on in any version).

Basically, the only accurate view of Styles and the image is at 100% view. 

I suspect this change was intentional because the behavior you're seeing when scaling the image isn't scaling the pattern accurately in 2020 - whereas 2021 more accurately scales the pattern.

I'll look into it with engineering. For right now, the only way to get the old behavior back is to use the prior version.


Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 17, 2020 Nov 17, 2020

Copy link to clipboard

Copied

Hi *Beverly,

Can you please try the following:

  1. Select the "SENIOR" type layer
  2. In the top menu, go to Layer -> Layer style -> Bevel & Emboss ... -> Texture -> Scale
  3. Set scale to 500%.

Does that resolve the issue?

Sincerely,

Andrew

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 17, 2020 Nov 17, 2020

Copy link to clipboard

Copied

LATEST

The pattern on the texture layer style attribute can be scaled, as Jeff suggests, and it looks OK to me. Checking with one of the engineering teams as to whether something changed with pattern handling between 2020 and 2021.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines