P: New windows opened behind existing windows

1 Vote
Community Beginner ,
Apr 26, 2017 Apr 26, 2017

Copy link to clipboard

Copied

If I have a file open in Photoshop CC 2017, and I open a new blank document, the new document loads beneath the current open document windows. This messes up my workflow, because I'm often creating a new document to use immediately.

Is there a setting that I'm missing? Or is this behaviour intentional for some reason I don't understand?

Bug Fixed
TOPICS
macOS , Windows

Views

36

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jun 01, 2017 Jun 01, 2017
Fixed in 19.1 or later.

Votes

Translate

Translate
9 Comments
Adobe Employee ,
Apr 26, 2017 Apr 26, 2017

Copy link to clipboard

Copied

Hi Jesse, what OS/version are you running on? I cannot reproduce off hand. Can you provide a screenshot or video of your window and app configuration? Might help us to reproduce.

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Community Beginner ,
Apr 26, 2017 Apr 26, 2017

Copy link to clipboard

Copied

I did some more testing and it appears that this only happens when using keyboard shortcuts.

I'm on Windows 10. Photoshop 2017.0.1 release (20161130.r.29 x64)

Here is a video demo of what I'm experiencing:  https://jes.sc/static/photoshop_window-bug/demo.webm

The first time, I use keyboard shortcuts, and the issue occurs. The second time, I used the mouse and menus, and the issue does not occur.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Apr 28, 2017 Apr 28, 2017

Copy link to clipboard

Copied

Hi Jeffrey, did that video make sense? Can you try reproducing the issue using keyboard shortcuts?

Votes

Translate

Translate

Report

Report
Community Beginner ,
May 06, 2017 May 06, 2017

Copy link to clipboard

Copied

And one more ping....

Votes

Translate

Translate

Report

Report
Community Beginner ,
May 06, 2017 May 06, 2017

Copy link to clipboard

Copied

And one more ping....

Votes

Translate

Translate

Report

Report
Community Beginner ,
May 30, 2017 May 30, 2017

Copy link to clipboard

Copied

The example video has been moved to https://jes.sc/share/photoshop-demo.webm

Votes

Translate

Translate

Report

Report
Adobe Employee ,
May 31, 2017 May 31, 2017

Copy link to clipboard

Copied

Hi Jesse, sorry for the late reply. If you go into Preferences > General... and check "Use Legacy New Document Interface" does it work correctly?

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jun 01, 2017 Jun 01, 2017

Copy link to clipboard

Copied

Yep. Switching to the legacy interface fixes the issue.

Thanks for getting back to me.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 01, 2017 Jun 01, 2017

Copy link to clipboard

Copied

LATEST

Fixed in 19.1 or later.


Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report