• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

P: Non-destructive blur for masking doesn't save correctly anymore

21 Votes
Explorer ,
Jan 24, 2016 Jan 24, 2016

Copy link to clipboard

Copied

In the recent day's it work for me, so I think only the last update could cause it.
If I use in a common mask the "blur"-function in the property panel PS show's it correct. But if I save it and look in LR for it the blur-effekt isnt present. Also if I save it as jpg from PS or LR the blur is vanished.

Bug Fixed
TOPICS
macOS , Windows

Views

200

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jun 21, 2016 Jun 21, 2016

Votes

Translate

Translate
50 Comments
Explorer ,
Jan 24, 2016 Jan 24, 2016

Copy link to clipboard

Copied

PS: if I export one of the recent tif's from LR it works, but if I open it in PS again and save it as jpg, I got the same bug. So old files work and new one's after the update not.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 24, 2016 Jan 24, 2016

Copy link to clipboard

Copied

Which application are you having a problem with?
Which version?
Which OS version?

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 25, 2016 Jan 25, 2016

Copy link to clipboard

Copied

I also found a new bug few days ago. Is it same bug or should I create new topic?

Screencast here: https://youtu.be/X44JZoKRtFU
There is conflict between: Smart filters vs Smart filters blending mode

Photoshop forgets blending mode after reopening blur dialog.

Votes

Translate

Translate

Report

Report
Explorer ,
Jan 25, 2016 Jan 25, 2016

Copy link to clipboard

Copied

PS = Photoshop 16.1.2
LR = Lightroom 2015.3
OSX 10.10.5

Votes

Translate

Translate

Report

Report
Explorer ,
Jan 25, 2016 Jan 25, 2016

Copy link to clipboard

Copied

Here a screenshot:

Votes

Translate

Translate

Report

Report
Explorer ,
Jan 25, 2016 Jan 25, 2016

Copy link to clipboard

Copied

OK as a workaround I downgraded PS to vers. 16.1.1 via TimeMachine and the bug is gone.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 25, 2016 Jan 25, 2016

Copy link to clipboard

Copied

A workaround is also to create a composite layer using Ctrl-Alt-Shift-E, save the JPG, then undo.

Votes

Translate

Translate

Report

Report
Explorer ,
Jan 25, 2016 Jan 25, 2016

Copy link to clipboard

Copied

Yes but the problem remains if you admin and export your work via LR

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 25, 2016 Jan 25, 2016

Copy link to clipboard

Copied

I reported this to Adobe from a different thread, yesterday:
https://forums.adobe.com/thread/2073689

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 25, 2016 Jan 25, 2016

Copy link to clipboard

Copied

So then leave the composite layer if you're working in LR, afterwards.

Votes

Translate

Translate

Report

Report
Explorer ,
Jan 25, 2016 Jan 25, 2016

Copy link to clipboard

Copied

God idea

Votes

Translate

Translate

Report

Report
Guide ,
Jan 25, 2016 Jan 25, 2016

Copy link to clipboard

Copied

Seriously??? Just tested this and yes, it's broken.

Did you all dissolve the pre-release team, or what?

Votes

Translate

Translate

Report

Report
Explorer ,
Jan 25, 2016 Jan 25, 2016

Copy link to clipboard

Copied

Yes. I ask in some FB-groups and Win-User have the same problem. First I thought only OSX-User were concerned.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jan 25, 2016 Jan 25, 2016

Copy link to clipboard

Copied

Thanks for entering the bug, Steve. We'll look into this.

The workaround in the meantime is go to Preferences > File Handling... and uncheck Save in Background.

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jan 27, 2016 Jan 27, 2016

Copy link to clipboard

Copied

Can you guys test a workaround for me?

Go to Preferences > File Handling... and uncheck Save in Background. Does the files save with the blur correctly?

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 27, 2016 Jan 27, 2016

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Guide ,
Jan 27, 2016 Jan 27, 2016

Copy link to clipboard

Copied

Yep, that workaround works for me.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 27, 2016 Jan 27, 2016

Copy link to clipboard

Copied

Ah, an important clue - thank you.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jan 27, 2016 Jan 27, 2016

Copy link to clipboard

Copied

Thanks. Added the workaround to the official answer for others.

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 27, 2016 Jan 27, 2016

Copy link to clipboard

Copied

What about my bug. Is it related? If this topic will be marked as solved and the new version will have my bug... I will create a new topic. 🙂

Votes

Translate

Translate

Report

Report
Guide ,
Jan 27, 2016 Jan 27, 2016

Copy link to clipboard

Copied

Definitely create a new bug thread with this behavior.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 27, 2016 Jan 27, 2016

Copy link to clipboard

Copied

Turn off Save in Background and try to replicate your bug. If it is fixed, then maybe it is related, otherwise create a new bug report, otherwise It'll be two versions later Adobe can fix it.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jan 29, 2016 Jan 29, 2016

Copy link to clipboard

Copied

I'm having this issue on Windows 10, and I don't seem to have the Save in Background option anywhere.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 29, 2016 Jan 29, 2016

Copy link to clipboard

Copied

That might be because you are in Lightroom, and this topic is about Photoshop.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jan 29, 2016 Jan 29, 2016

Copy link to clipboard

Copied

You're absolutely right. It was tagged as Lightroom, and I noticed the issue in Lightroom. I have unchecked it in Photoshop and that fixed the issue. Thanks.

Votes

Translate

Translate

Report

Report