P: Preview isn't working for Select & Mask

0 Votes
New Here ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

It used to work fine, but now when I select & mask from a Layer Mask it doesnt now show my adjustments in the preview window. But when I step out of select and mask by pressing 'ok', my adjustments are made. It means Ive no visability of what changes I am making...can anyone help? Could it be memory related? If so how do I fix?
Screenshot20210610at13.12.30-260b0491-43cd-4914-b456-986139ead330-1063930132.pngScreenshot20210610at13.12.30-260b0491-43cd-4914-b456-986139ead330-1063930132.png
 
Bug Fixed
TOPICS
macOS , Windows

Views

21

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jan 26, 2022 Jan 26, 2022

Fixed in 22.4.2 or later.

Status Fixed

Votes

Translate

Translate
7 Comments
Community Expert ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

Hello, just go to your Creative Cloud app, and update photoshop to 22.4.2, it fixes this very issue: https://helpx.adobe.com/photoshop/kb/fixed-issues.html

If you do not see an update, go to help>search for updates.

Votes

Translate

Translate

Report

Report
New Here ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

@pierre_courtejoie Thanks for taking the trouble to reply. Ive just done the update but it is still doing it, could it be my grahics card being pushed with the new versions of PS?? Im working off a M1 macbook pro?  I just cant figure out whats up as it never used to do this! 

Votes

Translate

Translate

Report

Report
New Here ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

@pierre_courtejoie 

Thanks for taking the trouble to reply, I have since updated it but it is still happening? Could it maybe be my graphics card being pushed too far with the latest updates of PS?? Im working of a M1 MacBook Pro and its never happened like this on my older machine....any advice welcome, it is such a pain!

Votes

Translate

Translate

Report

Report
New Here ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

Is anyone please able to help me with my issue? Refine edge just isnt performing like it used to and I have no idea why.  When I use the Refine Edge brush tool it shows an area that I have brushed over, then it doesnt pick the right areas as accurate as it did before.  Is it just not performing with an M1 mac yet?? Im really stuck as to why this is happening!

Votes

Translate

Translate

Report

Report
LEGEND ,
Aug 17, 2021 Aug 17, 2021

Copy link to clipboard

Copied

I have the very same behavior. I do a lot of green screen portraits. PS is useless with this bug. You adjust without control. I have M1 as well.

Votes

Translate

Translate

Report

Report
LEGEND ,
Aug 17, 2021 Aug 17, 2021

Copy link to clipboard

Copied

*andreasvhh  I fixed it using https://feedback.photoshop.com/conversations/photoshop/photoshop-v224-select-and-mask-workspace-prev...

Go to Preferences > Technology Previews, and check the item Deactivate Native Canvas, then restart Photoshop. 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jan 26, 2022 Jan 26, 2022

Copy link to clipboard

Copied

LATEST

Fixed in 22.4.2 or later.


Senior Product Manager - Customer Advocacy - Digital Imaging
Bug Fixed

Votes

Translate

Translate

Report

Report