• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

P: Problem with blur tool

7 Votes
Explorer ,
Aug 31, 2014 Aug 31, 2014

Copy link to clipboard

Copied

Hello,

I have a problem with the blur tool , the effect if wall lamp only between the point of origin of the click and the place of destination in the form of a straight line. The effect does not follow any more the route made with the mouse.
It seems whether it is since the last update

An idea?

I use windows 8.1 and cc 2014

translated with reverso

Bug Fixed
TOPICS
macOS , Windows

Views

221

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Dec 10, 2014 Dec 10, 2014
This issue should be fixed in the 15.2.2 update. Choose Help>Updates... to install the update.

Votes

Translate

Translate
29 Comments
Explorer ,
Sep 03, 2014 Sep 03, 2014

Copy link to clipboard

Copied

Nobody?

Votes

Translate

Translate

Report

Report
LEGEND ,
Sep 03, 2014 Sep 03, 2014

Copy link to clipboard

Copied

I don't recall anyone else reporting a similar problem. The paint tools will follow a straight line if you shift click points - by design. But they follow the mouse movement exactly the rest of the time (even queuing up mouse positions if the drawing falls behind). We have seen some mouse and tablet driver bugs cause odd behavior -- all of which were fixed with updates to the drivers.

Votes

Translate

Translate

Report

Report
Explorer ,
Sep 03, 2014 Sep 03, 2014

Copy link to clipboard

Copied

I fetch if my mouse is in question, thank you.

translated with reverso

Votes

Translate

Translate

Report

Report
Explorer ,
Sep 03, 2014 Sep 03, 2014

Copy link to clipboard

Copied

Addition: I also have the problem if I use my wacom 😞

Votes

Translate

Translate

Report

Report
Explorer ,
Sep 03, 2014 Sep 03, 2014

Copy link to clipboard

Copied

Addition 2: With cs6, no problem

Votes

Translate

Translate

Report

Report
Explorer ,
Sep 16, 2014 Sep 16, 2014

Copy link to clipboard

Copied

... So... no solution of my problem??

Votes

Translate

Translate

Report

Report
LEGEND ,
Sep 16, 2014 Sep 16, 2014

Copy link to clipboard

Copied

Again, nobody else seems to be seeing the problem you describe. So there isn't much help we can provide.

Votes

Translate

Translate

Report

Report
Explorer ,
Sep 16, 2014 Sep 16, 2014

Copy link to clipboard

Copied

Well then? Thus I am the first one who speaks about it. Everything worked well before the last update, the problem thus comes from the software and not from my computer.

:-(

translated with reverso

Votes

Translate

Translate

Report

Report
LEGEND ,
Sep 17, 2014 Sep 17, 2014

Copy link to clipboard

Copied

Other users are not seeing such a problem, so more likely the problem is specific to your computer or your settings, and not caused directly by the software.

Votes

Translate

Translate

Report

Report
Explorer ,
Sep 17, 2014 Sep 17, 2014

Copy link to clipboard

Copied

Everything worked correctly, there was an update, I changed nothing my settings and this tool does not work any more, how can you say that it comes from me?

The tool works with cs6, with the first version cc and not with the version 2014 after the last update , it is thus indeed the update of the software which prevents me from taking advantage in 100 % of the product which I pay.

I would like at least a research track and not feel abandoned because I am the only customer to have this problem after an update.

Translated with reverso

Votes

Translate

Translate

Report

Report
LEGEND ,
Sep 17, 2014 Sep 17, 2014

Copy link to clipboard

Copied

That says that any number of things on your system could be triggering this, or it could be setting that you have changed and forgotten. I don't know - because nobody else is seeing this problem.
That still means that the cause is most likely specific to your system in some way. Please try to troubleshoot your system instead of blaming code that is working for millions of other users.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Sep 19, 2014 Sep 19, 2014

Copy link to clipboard

Copied

Yes, the problem is the same of background eraser tool. You're not the only one. Seems that the last upgrade of CC 2014 cause this problems.

Votes

Translate

Translate

Report

Report
Explorer ,
Sep 19, 2014 Sep 19, 2014

Copy link to clipboard

Copied

Thank you for this support, I feel less alone.

Votes

Translate

Translate

Report

Report
New Here ,
Oct 07, 2014 Oct 07, 2014

Copy link to clipboard

Copied

We are having the same blur tool issue here with all of our artists. PS CC 2014 and Win7.

Votes

Translate

Translate

Report

Report
Explorer ,
Oct 07, 2014 Oct 07, 2014

Copy link to clipboard

Copied

The problem is going to be maybe taken seriously now

Votes

Translate

Translate

Report

Report
New Here ,
Oct 07, 2014 Oct 07, 2014

Copy link to clipboard

Copied



As noted in the title, I'm having issues with the blur tool acting like I am holding the shift key down. Initially the tool will work ok, but after panning around with the hand tool (space bar shortcut) and zooming a bit, it's totally messed up. I thought it might be a Wacom tablet issue but it got even worse when I used my mouse. Nearly locked my system up with the blur line running all over the place as if it were a sentient creature with a mind of its own.

Votes

Translate

Translate

Report

Report
Explorer ,
Oct 20, 2014 Oct 20, 2014

Copy link to clipboard

Copied



Hello! here're a couple ussues in photoshop CC.

1) Blur tool is broken: when I try to draw with blur tool it does not follow my hand then it makes stright stroke between start and end of pen touch.

2) also the simple round brush occasionaly makes a weird: when I put dots on canvas some times it strokes line from right-top corner of screen to my dot.

Votes

Translate

Translate

Report

Report
LEGEND ,
Oct 21, 2014 Oct 21, 2014

Copy link to clipboard

Copied

I have same problem...

Votes

Translate

Translate

Report

Report
Explorer ,
Oct 21, 2014 Oct 21, 2014

Copy link to clipboard

Copied

Chris ? Then ?

Votes

Translate

Translate

Report

Report
LEGEND ,
Nov 03, 2014 Nov 03, 2014

Copy link to clipboard

Copied

I have the same problem

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 20, 2014 Nov 20, 2014

Copy link to clipboard

Copied

Today, the updated CC Photoshop, but still, as in previous versions, with serious issues and background eraser and blur tools, as if using the shift key, applying only in straight lines. I have opened another thread for not having seen this before.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 20, 2014 Nov 20, 2014

Copy link to clipboard

Copied



Today, the updated CC Photoshop to 2014.2.1, but still, as in previous versions, with serious issues and background eraser and blur tools, as if using the shift key, applying only in straight lines.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Nov 20, 2014 Nov 20, 2014

Copy link to clipboard

Copied

Our engineer team is investigating this issue.

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Enthusiast ,
Dec 03, 2014 Dec 03, 2014

Copy link to clipboard

Copied

I have the same problem, with CC 2014 on Windows 7.

This is incredibly handicapping when needing to apply some selective blur.

Please fix.

Votes

Translate

Translate

Report

Report
LEGEND ,
Dec 04, 2014 Dec 04, 2014

Copy link to clipboard

Copied

Please fix the blur tool in CC. It's been broken ever since I upgraded to CC a few weeks ago. Windows7 here. PS CC 2014.2.1 release.

Votes

Translate

Translate

Report

Report