P: Problem with CS5 and Epson R3000 printer

4 Votes
LEGEND ,
Jun 19, 2011 Jun 19, 2011

Copy link to clipboard

Copied

Photoshop CS5/Epson R3000/Windows XP. Get error "because the requested printer does not exist" when attempting to reprint a file. Can select another printer, then return to R3000 and print, but this is a nuisance. Is there a fix for this?

Bug Fixed
TOPICS
Windows

Views

36

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Jun 30, 2011 Jun 30, 2011
In the meantime, I have found that by setting the R3000 as the default printer, everything works as it should.

Votes

Translate

Translate
6 Comments
Adobe Employee ,
Jun 30, 2011 Jun 30, 2011

Copy link to clipboard

Copied

Hi Sid,

Unfortunately, according to the engineer, there are only workarounds for this. The first is the one you mention (Switching to another printer and back) the other is to create a new document and copy and paste the contents from the affected document to the new document.

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
LEGEND ,
Jun 30, 2011 Jun 30, 2011

Copy link to clipboard

Copied

In the meantime, I have found that by setting the R3000 as the default printer, everything works as it should.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 30, 2011 Jun 30, 2011

Copy link to clipboard

Copied

Excellent. Thanks for the update.

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
New Here ,
Dec 20, 2011 Dec 20, 2011

Copy link to clipboard

Copied

Unfortunately, the entries aren't dated, so I don't know how recent they are. However, the problem still exists as at 20/12/2011. Changing the paper orientation using the icons on the Photoshop print dialogue also causes the problem.

Votes

Translate

Translate

Report

Report
LEGEND ,
Dec 20, 2011 Dec 20, 2011

Copy link to clipboard

Copied

After the author's name on each post, it displays the age (ie "6 months ago").

Votes

Translate

Translate

Report

Report
New Here ,
Dec 20, 2011 Dec 20, 2011

Copy link to clipboard

Copied

LATEST
Thanks - Obvious now you have pointed it out :). Any thoughts as to when this is going to be fixed?

Votes

Translate

Translate

Report

Report