• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

P: Select tool creating excess visual selections and copying itself when dragged

14 Votes
LEGEND ,
Jun 19, 2015 Jun 19, 2015

Copy link to clipboard

Copied

When using the Photoshop CC 2015 select tool it creates smaller squares around the edge of the selection, then when you move the selection box it copies itself hundreds of times much in the way windows XP would when it crashed you dragged the window around.

Additionally could anyone let me know how to download a previous version of the software as I need to regain some after effects plugin functionality.

I am using a GTX 760 on windows 8.1, playing with the GPU settings in the preferences had now effect.

Thank you

Bug Fixed
TOPICS
Windows

Views

237

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Employee , Aug 03, 2015 Aug 03, 2015
This issue should be corrected in the Photoshop CC 2015.0.1 update which was released today. Details here: http://blogs.adobe.com/crawlspace/201...

Votes

Translate

Translate
Adobe Employee , Jul 28, 2015 Jul 28, 2015
We're working on an update to correct this issue.

In the meantime you can install and still use CC 2014 following these instructions: https://helpx.adobe.com/creative-clou...

Votes

Translate

Translate
55 Comments
LEGEND ,
Jun 19, 2015 Jun 19, 2015

Copy link to clipboard

Copied

Which version of Photoshop are you using?
Have you updated your video card driver from Nvidia's website?

Votes

Translate

Translate

Report

Report
LEGEND ,
Jun 22, 2015 Jun 22, 2015

Copy link to clipboard

Copied

This problem came when I updated to CC 2015, it didn't happen on previous versions.

Just checked and my video card drivers are up to date.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jun 22, 2015 Jun 22, 2015

Copy link to clipboard

Copied

I'm getting this exact issue as well.

Win 7 64bit, Nvidia Geforce GTX 580.

Votes

Translate

Translate

Report

Report
New Here ,
Jun 22, 2015 Jun 22, 2015

Copy link to clipboard

Copied

I Will back to 2014

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jun 22, 2015 Jun 22, 2015

Copy link to clipboard

Copied

After turning on the graphics processor setting in Settings > Performance, it seems to disappear.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jun 23, 2015 Jun 23, 2015

Copy link to clipboard

Copied

I have similar issues, black lines all over the place when i move anything. I have had to turn off the "Use Graphics Processor" option because with it on my photoshop crashed when every time I tried to close everything and this is the temporary work around for this. The only thing that I can do to stop this from occurring is to move objects whilst using control + t. Unfortunatly this doesn't help with the black lines that occur when scrolling down the page.
2 images attached-
1st Shows what happens when scrolling
2nd Shows when moving an object down the page



Votes

Translate

Translate

Report

Report
LEGEND ,
Jun 23, 2015 Jun 23, 2015

Copy link to clipboard

Copied

What OS version are you using?
Have you tried updating the video card driver from the GPU maker's website?

Votes

Translate

Translate

Report

Report
New Here ,
Jun 23, 2015 Jun 23, 2015

Copy link to clipboard

Copied

I have a very similar problem with GPU accel turned off. But photoshop crashes constantly with it on.

Didn't have any problems with 2014. GTX 670.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jun 24, 2015 Jun 24, 2015

Copy link to clipboard

Copied

I'm on Windows 8.1

Updated the driver, didn't help.

It only seems to happen on Art boards, pre-artboard PSDs function normally.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jun 24, 2015 Jun 24, 2015

Copy link to clipboard

Copied

OK, we can reproduce this, always with GPU drawing off.

Votes

Translate

Translate

Report

Report
New Here ,
Jun 28, 2015 Jun 28, 2015

Copy link to clipboard

Copied

I am having this same issue.
My machine is a Dell Inspiron N4010 Laptop running 64 bit Windows 7.

I have tried unchecking "Use Graphics Processor." and then clicking OK. When I try to close the program, it crashes saying "Adobe Photoshop CC 2015 has stopped working"

Opening Photoshop again, I find that the box remains checked; none of the changed settings were saved.

Photoshop CC 2014 did not give me these issues on the same machine.

Votes

Translate

Translate

Report

Report
New Here ,
Jun 29, 2015 Jun 29, 2015

Copy link to clipboard

Copied

After using Windows Update to install several updates to my system, I was able to finally uncheck "Use Graphics Processor." Photoshop no longer crashed when exiting, however I am still having this issue.

Here is an animated GIF of the issue I recorded this morning.
http://i.imgur.com/tEYdcF3.gif

Votes

Translate

Translate

Report

Report
LEGEND ,
Jul 14, 2015 Jul 14, 2015

Copy link to clipboard

Copied



This selection bug is maddening. When you select something, other selection lines popup. https://www.youtube.com/watch?v=0HDtb... If you zoom in and zoom out again it shows it right. Please help. Never did this before in previous CC. This is Windows 8.1 running on Mac through bootcamp. Intel iris 5200 video card. Latest drivers installed.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jul 14, 2015 Jul 14, 2015

Copy link to clipboard

Copied



Since the CC 2015 update, Photoshop has had several issues. First, it will freeze for indiscriminate amounts of time, seconds to minutes, and then pop back into action. This is basically unacceptable as I work in a time-limited production pipeline. Photoshop "marquee" selection tools and "Select all" leave out of place geometric dashed lines all over my canvas. It looks broken. Thirdly, "artboards" seem to be similarly broken, where the left and top edge of artboards are defined by a single black line, but the right and bottom lines are missing, and two vertical lines seem to cut through the vertical and horizontal middle of the artboard. Things were fine before, and now they're broken! Help! -- i7 5930K, 32GB DDR4, 500GB 6Gb/s SSD, 2 x GTX 980 SLI

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jul 16, 2015 Jul 16, 2015

Copy link to clipboard

Copied





I get random variants of the above when making a selection with the rectangular marquee tool (but not the elliptical). Zooming "fixes" it, but it reoccurs with the next selection.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jul 16, 2015 Jul 16, 2015

Copy link to clipboard

Copied

Same issue here. The "Use Graphics Processor" option under performance preferences is greyed out for me (and not selected) so I'm unable to see if this option would work-around the problem.

Running Windows 8.1 x64 on a dell studio xps notebook with 4GB ram and ATI Mobility Radeon HD 3670 video card.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jul 20, 2015 Jul 20, 2015

Copy link to clipboard

Copied

I have got same problem at work and even at my home laptop. Work configuration:

Win 7 Prof 64 bit (6.1, 7601)
Intel(R) Core(TM) i5-3470 CPU @ 3.2Ghz (4CPUs), ~3.2Ghz
8192MB RAM
ATI Radeon HD 2600 XT

Votes

Translate

Translate

Report

Report
LEGEND ,
Jul 21, 2015 Jul 21, 2015

Copy link to clipboard

Copied



Ive noticed now that whenever I copy my canvas selection and paste, Photoshop becomes incredibly sluggish and creates what looks like a selection artifact in the canvas. If I then try to hide or show layers the canvas is also unresponsive and requires me to minimize then maximize Photoshop in order to redraw everything. This is getting incredibly frustrating now as Photoshop is unresponsive for at least 10-20 seconds when this happens, and it happens almost always. I have an i7 and an Nvidia 970 so my hardware isn't the issue, I've also never seen this behavior with any previous version of Photoshop.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jul 22, 2015 Jul 22, 2015

Copy link to clipboard

Copied

I have this problem too, also with 'Use Graphics Processor' turned off. Very annoying and distracting.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jul 22, 2015 Jul 22, 2015

Copy link to clipboard

Copied

You need to get this fixed Adobe. Its not a graphics driver issue because it worked fine in 2014 with the same graphics drivers.

Votes

Translate

Translate

Report

Report
New Here ,
Jul 23, 2015 Jul 23, 2015

Copy link to clipboard

Copied

It seems that Adobe ignored this problem.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jul 23, 2015 Jul 23, 2015

Copy link to clipboard

Copied

Same problem for me. Windows 7. Graphic Drivers are up to date. Just started subscribing yesterday for the first time after useing Photoshop CS6. Can't do anything without "Select All".Can't even use "Deselect". Whish I hadn't changed. Very dissapointed

I have since contacted Adobe. They got me to close the programe and then open it with the "Shift" key held down. When I retried the "Select" tool and "Select All" they all worked perfectly. Hope this may be of some help."

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jul 27, 2015 Jul 27, 2015

Copy link to clipboard

Copied

I have this same problem among others. CC15 is WORSE than 14. I use this program professionally. This is unacceptable!!

Votes

Translate

Translate

Report

Report
New Here ,
Jul 28, 2015 Jul 28, 2015

Copy link to clipboard

Copied

Ok its a major bug. Work must be spent and time will pass.

What we need is a feedback from Adobe!

Votes

Translate

Translate

Report

Report
New Here ,
Jul 28, 2015 Jul 28, 2015

Copy link to clipboard

Copied

I was having the same problem until I go to Preferences > Performance and into the Graphics Processor Settings all the items and let the Drawing Mode in Normal. So I close the dialog box, open again and select the Drawing Mode in Advanced and clicked all the other items, as you can see in the picture. I closed and reopened the Photoshop and the problem gone until now...

Votes

Translate

Translate

Report

Report