P: Smudge tool issue (CS6 through CC 2014)

10 Votes
Community Beginner ,
Nov 22, 2014 Nov 22, 2014

Copy link to clipboard

Copied

Hi there,
Since Photoshop CS6 the functionality of the smudge tool seem to have been altered. I am still on Photoshop CS5 at work, because of that exact issue. I don't know why this problem has been ignored by Adobe and carried on even to the latest CC 2014 subscription.
Apparently not many people use the smudge tool at 100% pressure. As a concept artist at Warner Bros I have several concept artists in my team that report similar issues and we tried it out on different wacom devices on Windows 7 platforms (cintiq 24 HD, intuos 5 touch medium and large) showing the same behaviours. On my side I practically use this feature almost on a daily base and I find it extremely useful - feel free to visit my portfolio: www.inetgrafx.com to see the smudge tool in action 🙂

It would be very much appreciated if a developer could fix this tool as shown here:

in short: it works perfectly fine in CS5 and I wished I had exactly the same functionality back again for a future version of Photoshop,
For right now my work around is the use of a hard round brush and all settings disabled - maybe that would help someone who experiences the same.
Thanks a lot and best regards,

-dan

Daniel Kvasznicza
www.inetgrafx.com

P.S.: looking through the topics following points correspond to the same problem:
http://feedback.photoshop.com/photoshop_family/topics/serious_bug_in_cs6_and_cc_smudge_tool


Image is not available




Image is not available

Bug Fixed
TOPICS
macOS , Windows

Views

188

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Nov 02, 2016 Nov 02, 2016

Votes

Translate

Translate
21 Comments
Community Beginner ,
Nov 30, 2014 Nov 30, 2014

Copy link to clipboard

Copied

can anyone confirm this?
Thanks a lot for your help!

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Nov 30, 2014 Nov 30, 2014

Copy link to clipboard

Copied

Our painting QE is investigating.

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 30, 2014 Nov 30, 2014

Copy link to clipboard

Copied

Thanks a lot for looking into this.
Let me know if you have any questions and if you need more information,
Cheers,

Daniel Kvasznicza
www.inetgrafx.com

Votes

Translate

Translate

Report

Report
New Here ,
Dec 01, 2014 Dec 01, 2014

Copy link to clipboard

Copied

Hi all, also running into the issues Daniel is talking about, I would love to update to CC but the change in behavior is making that transition difficult.

I use the smudge tool professionally as at 100% it makes quick edits to finished work possible. It let's you manipulate a dense area of pixels and maintain detail. It also let's you matte photo and 3D work with painted elements and is useful for compositing.

I know "painting" in photoshop has never been your core audience, but we've worked hard to build a digital art community and helped make photoshop industry standard for 2d commercial art.

Please take the feedback seriously.

It can't be working as intended now the behavior is just inconsistent.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Dec 03, 2014 Dec 03, 2014

Copy link to clipboard

Copied

He was able to repro. He suggested a possible workaround would be to save a preset with Transfer enabled, Strength set to Pressure with minimum cranked up to 99%

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
New Here ,
Dec 03, 2014 Dec 03, 2014

Copy link to clipboard

Copied

Thanks for getting back Jeff, I've been using a 99 percent tool preset in the meantime. but losing functionality of swapping between 90% and 100% with the num keys.

(maybe you know a way to set custom increments for keys 1-10? so I can set 10 to 100% 9 to 99% 8 to 95% etc?)

also note, it hasn't been mentioned, but it seems the smudge tool now produces chromatic aberrations when used? another odd effect. (saturated color shifts on fringes)

Thanks for checking it out for us!

Votes

Translate

Translate

Report

Report
Community Beginner ,
Dec 03, 2014 Dec 03, 2014

Copy link to clipboard

Copied

Hello Jeff,
thanks a lot for checking this out. I'm aware of this workaround, but it drastically affects its performance. THAT was the reason why I liked using it, because for some reason at 100% the tool moves as fluid as any standard brush tool.
As soon as its on penpressure and below 100% strength the tool lags and it's rendered useless.
This image here is half the size of the original (quarter resolution): http://meduzarts.com/wp_test/wp-conte... ... most of the hair is painted with the smudge tool, not the brush - as it allowed me to drag paint, rather than constantly color picking and painting. That's just one of countless examples how I would use this feature.
It would be awesome if we could see an upate where this is fixed, so I can push a software update request at work. For now I'm sticking with CS5.
Thanks a lot again,
cheers,

Daniel Kvasznicza
www.inetgrafx.com

Votes

Translate

Translate

Report

Report
LEGEND ,
Jun 28, 2015 Jun 28, 2015

Copy link to clipboard

Copied

Hello Jeffrey,
I've just updated to CC 2015 and the bug still persists 😞 . Is there any possibility to have the smudge tool fixed in a near future update??

Someone mentioned to me a possible work around this issue is by simply converting the document to 32bit. It's quite a drastic solutions, since working in 32 bit can be a lot more costly on the performance, however it matches the correct behaviour the closest as the edge quality doesn't deteriorate as with your suggested workaround.

Let me know what you think,

Thanks,

Daniel Kvasznicza
www.inetgrafx.com

Votes

Translate

Translate

Report

Report
Contributor ,
Aug 17, 2015 Aug 17, 2015

Copy link to clipboard

Copied

This still hasn't been fixed in 15.0.1

Votes

Translate

Translate

Report

Report
Community Beginner ,
Aug 17, 2015 Aug 17, 2015

Copy link to clipboard

Copied

Nope, nobody from Adobe seems to bother, although it's a clear bug.
As for now my workaround is not to use any custom brushes.
The functionality works properly only with the hard round brush with all brushdynamic settings switched off. However you can rotate and squeeze the brush shape - so if you need a sort of palette knife you could put the roundness to e.g. 10%. Also note in case you want to rotate the canvas - if you don't snap it to any of the 90 degrees it will break the functionality too - .... 😕

Votes

Translate

Translate

Report

Report
Contributor ,
Aug 19, 2015 Aug 19, 2015

Copy link to clipboard

Copied

I've been ranting on twitter several times about this and several Adobe employees promised to look into this thing in a course of 2 years, but I guess this issue is too hard to fix :D
What I found is that you can use Mixer Brush with Wet: 0%; Load: 100%; Flow: 100% and turned off option 'Load Solid Colors', it basically looks the same as old smudge.

http://take.ms/VaAPc

The downside is that you have to sample the colors from the region you want to smudge every time.

Votes

Translate

Translate

Report

Report
LEGEND ,
Aug 24, 2015 Aug 24, 2015

Copy link to clipboard

Copied

I just wanted to add my experience to the list. I just upgraded to CC2015 and was surprised to see this bug is still in the software. Using the smudge brush is a key part of my workflow as a concept designer and I'm regretting upgrading.

I can only hope that Adobe will look again into the problem.

Roger

Votes

Translate

Translate

Report

Report
Contributor ,
Oct 06, 2015 Oct 06, 2015

Copy link to clipboard

Copied

I beg you, fix the smudge. It's been two years now :(

Image is not available

Votes

Translate

Translate

Report

Report
Contributor ,
Jun 21, 2016 Jun 21, 2016

Copy link to clipboard

Copied

New CC 2015 update! Smudge tool is still broken. C'mon Adobe!

Votes

Translate

Translate

Report

Report
LEGEND ,
Jun 21, 2016 Jun 21, 2016

Copy link to clipboard

Copied



In CS6 and CC the Smudge Tool no longer works correctly when strength is set to 100%. At 99% it works as expected. I am ready to cancel my subscription to CC because of this and many other bugs in the programs.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jun 21, 2016 Jun 21, 2016

Copy link to clipboard

Copied



My smudge tool isn't working correctly like it should in Photoshop cs5. Can someone help me? Heres an example.

Votes

Translate

Translate

Report

Report
New Here ,
Jun 21, 2016 Jun 21, 2016

Copy link to clipboard

Copied

hmm, try hitting the checkbox "sample all layers" at the top. 

Votes

Translate

Translate

Report

Report
Explorer ,
Jun 21, 2016 Jun 21, 2016

Copy link to clipboard

Copied

Adam is right on how to fix Ariana's problem, BUT it's a different one. The issue is specifically that smudge at 100% has been broken for quite awhile.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Nov 02, 2016 Nov 02, 2016

Copy link to clipboard

Copied

This issue should be corrected in today's CC 2017 update: http://blogs.adobe.com/photoshop/2016/11/keep-creating-a-guided-tour-through-the-latest-photoshop-up...

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Contributor ,
Nov 02, 2016 Nov 02, 2016

Copy link to clipboard

Copied

I'm the happiest person in the world, thank you!

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 02, 2016 Nov 02, 2016

Copy link to clipboard

Copied

LATEST
Yesss!! I've only waited 2 years! 🙂
Thanks a bunch for this fix!

Votes

Translate

Translate

Report

Report