• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

P: Spacebar + right mouse click doesn't work on mac

Community Beginner ,
Apr 14, 2024 Apr 14, 2024

Copy link to clipboard

Copied

Hello,

Usually this combination opens small sub-menu in the mouse position wchich allows to choose zoom values like fit to screen, 100% or 200%. It wordk on Windows, but when i moved to mac, the sub menu is showing and dissapearing milisecond later.

Bug Acknowledged
TOPICS
macOS

Views

106

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Apr 19, 2024 Apr 19, 2024

Thank you for your report. I was able to reproduce the issue and have logged a bug with the team.

 

Workaround:  Go to System Settings > Keyboard > Key repeat rate and move the slider to Off. 

Status Acknowledged

Votes

Translate

Translate
4 Comments
Community Expert ,
Apr 14, 2024 Apr 14, 2024

Copy link to clipboard

Copied

I see that as well on macOS Sonoama 14.4.1 with Photoshop 2024 (ps ver 25.6)

 

Looks like a bug that Adobe needs to fix.

 

If you hold down the Option key plus spacebar and right click that'll give you a similar menu.

 

rcl.png

Votes

Translate

Translate

Report

Report
Community Beginner ,
Apr 16, 2024 Apr 16, 2024

Copy link to clipboard

Copied

Thanks! I didn't know combination with "opt" key. That works. I am mac user for couple of monts, so I'm very used to "windows solutions" But it would be great and handy in use If Adobe fix "spacebar and click" only.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Apr 19, 2024 Apr 19, 2024

Copy link to clipboard

Copied

Thank you for your report. I was able to reproduce the issue and have logged a bug with the team.

 

Workaround:  Go to System Settings > Keyboard > Key repeat rate and move the slider to Off. 

Status Acknowledged

Votes

Translate

Translate

Report

Report
Community Beginner ,
Apr 20, 2024 Apr 20, 2024

Copy link to clipboard

Copied

LATEST

Thank You! That's great. I don't use a repeat rate so that's good solution for me 🙂

Votes

Translate

Translate

Report

Report