P: Transparent background not sticky when creating new doc from clipboard in the new document

7 Votes
Explorer ,
Nov 10, 2016 Nov 10, 2016

Copy link to clipboard

Copied

Where did Adobe hide the ability to open a file file with transparent background when copying an image from another file? All I get is the option for white, black or custom color?

Bug Fixed
TOPICS
macOS , Windows

Views

361

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Employee , Nov 26, 2021 Nov 26, 2021
Fixed in 22.0 or later.
Status Fixed

Votes

Translate

Translate
Adobe Employee , May 20, 2020 May 20, 2020
I've asked engineering to look into the background color not being sticky.

Votes

Translate

Translate
65 Comments
Explorer ,
Nov 10, 2016 Nov 10, 2016

Copy link to clipboard

Copied

Found a workaround. Made a new file with a white background, added a new layer (that I could make transparent), then deleted the white layer. Great work, Adobe.

Votes

Translate

Translate

Report

Report
Explorer ,
Nov 10, 2016 Nov 10, 2016

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Explorer ,
Nov 10, 2016 Nov 10, 2016

Copy link to clipboard

Copied

Some sort of browser bug (viewing in Mac Safari) won't let me view the reply R Smallenbroek made, but I saw it in email. As mentioned, I do not have the option in that pulldown menu for transparent. 

Votes

Translate

Translate

Report

Report
Explorer ,
Nov 10, 2016 Nov 10, 2016

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
LEGEND ,
Nov 10, 2016 Nov 10, 2016

Copy link to clipboard

Copied

The trick is to collapse and open the Advanced drop down menu to see the Transparent option again.

If you prefer the legacy New File dialog, check it on in Preferences > General.

Votes

Translate

Translate

Report

Report
Explorer ,
Nov 11, 2016 Nov 11, 2016

Copy link to clipboard

Copied

I think I tried to fiddle with that, but since the solution now is so unintuitive, didn't make that connection. Will go back to the more efficient older dialog box. Thanks!

Votes

Translate

Translate

Report

Report
Explorer ,
Nov 11, 2016 Nov 11, 2016

Copy link to clipboard

Copied

Sorry I deleted the reply. Afterwards I thought my reaction was n't too bright 😉

Votes

Translate

Translate

Report

Report
LEGEND ,
Nov 11, 2016 Nov 11, 2016

Copy link to clipboard

Copied

I totally missed this. The dialog has a thin panel scroll bar on the right and that is how you get to the other choices.  See: https://forums.adobe.com/thread/2235116

Votes

Translate

Translate

Report

Report
Explorer ,
Nov 11, 2016 Nov 11, 2016

Copy link to clipboard

Copied

Thanks, I noticed that Adobe has greatly diminished the contrast and visibility of the scroll bars in all their products now. Illustrator is especially bad.

Votes

Translate

Translate

Report

Report
Guide ,
Nov 11, 2016 Nov 11, 2016

Copy link to clipboard

Copied

To make the UI more user-friendly, the Background Options are now hidden by default.

Votes

Translate

Translate

Report

Report
Explorer ,
Nov 11, 2016 Nov 11, 2016

Copy link to clipboard

Copied

Only some of them are, and that's the problem. Most professionals start with a transparent background. The UI was far more functional before Adobe jumped on the flat trend. It's damage control at this point. 😉

Votes

Translate

Translate

Report

Report
LEGEND ,
Nov 11, 2016 Nov 11, 2016

Copy link to clipboard

Copied

If you choose Transparent as a background, it should stay there, unless there Is an exeption.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Dec 03, 2016 Dec 03, 2016

Copy link to clipboard

Copied

Yeah, I am COMPLETELY disappointed in ALL Adobe 2017 procuts right now. Bugs are infesting their software.... Their Dev Team SUX.... Seriously considering dumping them after being a customer since version 2

Votes

Translate

Translate

Report

Report
LEGEND ,
Dec 03, 2016 Dec 03, 2016

Copy link to clipboard

Copied

A dropbown menu having more options when a seemingly unrelated "Advanced" palette is rolled out? That's really really really really bad UI design.

I don't understand "Advanced" palettes anyway. Why do those options need to be hidden anyway?

Votes

Translate

Translate

Report

Report
LEGEND ,
Dec 03, 2016 Dec 03, 2016

Copy link to clipboard

Copied

Thanks. It should automatically scroll down when the pulldown menu is opened. Bad UI design.

Votes

Translate

Translate

Report

Report
Participant ,
Dec 04, 2016 Dec 04, 2016

Copy link to clipboard

Copied

If options (like transparency) are so well hidden that you cannot find them, it ́s not user-friendly at all. That UI is so bad, it ́s unbelievable.

Votes

Translate

Translate

Report

Report
LEGEND ,
Feb 04, 2017 Feb 04, 2017

Copy link to clipboard

Copied

"If you choose Transparent as a background, it should stay there, unless there Is an exeption"
I had transparent background until the update. Since then, I got a white background as default. Finally I could switch to transparent after reading this thread thanks to Gener7 🙂

Votes

Translate

Translate

Report

Report
Community Beginner ,
Feb 04, 2017 Feb 04, 2017

Copy link to clipboard

Copied

This has now been fixed. When you open the "New" window, click on the background drop-down and scroll the mouse wheel and "Transparent" shows. Alternatively, click on the Advanced option, and then click on Background drop-down and Transparent should show without scrolling the mouse wheel.

Votes

Translate

Translate

Report

Report
LEGEND ,
Mar 04, 2017 Mar 04, 2017

Copy link to clipboard

Copied

 

Votes

Translate

Translate

Report

Report
LEGEND ,
May 03, 2017 May 03, 2017

Copy link to clipboard

Copied

Thank you. Basically click advanced options and then it is revealed. Was having a panic!

Votes

Translate

Translate

Report

Report
LEGEND ,
Jun 27, 2017 Jun 27, 2017

Copy link to clipboard

Copied

Thank you for the info' was pulling my hair out

Votes

Translate

Translate

Report

Report
LEGEND ,
Jul 25, 2017 Jul 25, 2017

Copy link to clipboard

Copied

scroll down

Votes

Translate

Translate

Report

Report
LEGEND ,
Sep 01, 2017 Sep 01, 2017

Copy link to clipboard

Copied

Thank you so much. Why hasn't Adobe fixed this? Obviously, people have been at their wits end.


Votes

Translate

Translate

Report

Report
LEGEND ,
Oct 06, 2017 Oct 06, 2017

Copy link to clipboard

Copied

omg, it was driving me nuts, but this is a bug, poor design, I can't see or grab the scroll bar, so I have to arrow down to see the last two options, I can't believe they haven't fixed this. 

Votes

Translate

Translate

Report

Report
LEGEND ,
Oct 08, 2017 Oct 08, 2017

Copy link to clipboard

Copied

Great help - this was driving me crazy

Votes

Translate

Translate

Report

Report