P: 'Zoom All Windows' and 'Scroll All Windows' active despite being unchecked - Lumenzia Panel

1 Vote
Community Beginner ,
Dec 08, 2021 Dec 08, 2021

Copy link to clipboard

Copied

I'm using the latest release of PS (23.0.2) on Mac OS Catalina.

When working with multiple open images, both Zoom all windows and Scroll all windows are always active.

I have unchecked them both in the tool options, tried turning off 'Use Graphic Processer' in the Preferences in case that was causing the issue. All to no avail.

If I scroll and/or zoom within one image window, all others follow suit.

 

I'm assuming this is a bug but could find any other references to this specific issue.

 

Does anyone have a work around or could they enlighten me incase there's something vital that I've missed.

Cheers 

Bug Fixed
TOPICS
macOS

Views

70

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Participant , Dec 17, 2021 Dec 17, 2021
Sounds like this has been resolved here - but just to be clear, there was a version of Lumenzia that would cause this behavior for anyone who installed the software between Nov 11 and 16. The fix is to update to Lumenzia v10.3.

Votes

Translate

Translate
Community Beginner , Dec 16, 2021 Dec 16, 2021
Hi JeffreyThanks for your response and apologies for my late reply.I attempted to restore my preferences as per your suggestion, but I didn't resolve my issue.It occured to me to look to my Plugins and systematically disable them to see if any of them might be responisble. Luckily, I discovered that it was indeed a UXP plugin causing the issue for me and this has now been resolved.

Votes

Translate

Translate
5 Comments
Adobe Employee ,
Dec 08, 2021 Dec 08, 2021

Copy link to clipboard

Copied

If you restore your preferences using this manual method does it work correctly?
https://helpx.adobe.com/photoshop/using/preferences.html#Manually
If that doesn't solve it, you can quit Photoshop and put the Settings folder back. If that does fix it, I'd like a copy of the "bad" settings folder.


Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Community Beginner ,
Dec 16, 2021 Dec 16, 2021

Copy link to clipboard

Copied

Hi Jeffrey

Thanks for your response and apologies for my late reply.

I attempted to restore my preferences as per your suggestion, but I didn't resolve my issue.

It occured to me to look to my Plugins and systematically disable them to see if any of them might be responisble. 

Luckily, I discovered that it was indeed a UXP plugin causing the issue for me and this has now been resolved.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Dec 16, 2021 Dec 16, 2021

Copy link to clipboard

Copied

Thanks @rabbitretouching Do you mind sharing which UXP panel was causing the problem? I can have one of folks who work with panel developers on things like this.


Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Community Beginner ,
Dec 17, 2021 Dec 17, 2021

Copy link to clipboard

Copied

The UXP panel which caused the issue was Lumenzia, but their product support is extremely good and the issue was identified and resolved very quickly.

Now Zoom and Scroll behave as they should

⁣Get BlueMail for Android ​

Votes

Translate

Translate

Report

Report
Participant ,
Dec 17, 2021 Dec 17, 2021

Copy link to clipboard

Copied

LATEST

Sounds like this has been resolved here - but just to be clear, there was a version of Lumenzia that would cause this behavior for anyone who installed the software between Nov 11 and 16. The fix is to update to Lumenzia v10.3.

Votes

Translate

Translate

Report

Report