Photoshop tool switch problem on Monterey

0 Votes
New Here ,
Sep 03, 2022 Sep 03, 2022

Copy link to clipboard

Copied

Hello everyone!

I have a macbook 2019, mac os Monterey 12.5,  using last version of photoshop. 

there is a problem i always having it. I think it all starts with Monterey. 

while im working, example im work with Stamp tool (s), than i want to use (O) for dodge tool, im pusting (O) and its selects for a one second for (O) and immeaditly its select the last tool (S). Im pushing (O) its going back (S). thats the example. its happening all the time also with all others tools. not just O or S.  There is a video attachment. If anyone knows what happening, i need help! 

also i tryed to change to older version of photoshops but it didn't work. We have second computer, last week we were use Big Sur for that computer and last version of photoshop and there was no problem on that computer. few days ago we updated to last version of  mac OS Monterey, its also start with that computer.

so we have 2 computer, we have same problems.

Thank you for helps!

 

Bug Unresolved
TOPICS
Cross-app workflows , macOS

Views

75

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
3 Comments
Community Expert ,
Sep 03, 2022 Sep 03, 2022

Copy link to clipboard

Copied

Try resetting your Photoshop preferences. Press and hold Alt+Control+Shift (Windows) or Option+Command+Shift (Mac OS) immediately after launching Photoshop. You will be prompted to delete the current settings. You can also reset preferences upon a quit if Photoshop is running by going into General Preferences>General>Reset on Quit.

Any better? 

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Votes

Translate

Translate

Report

Report
New Here ,
Sep 03, 2022 Sep 03, 2022

Copy link to clipboard

Copied

I did resetting preferences. that didn't work. We reinstalled of os version for both computers. Also didn't work. 

 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Sep 06, 2022 Sep 06, 2022

Copy link to clipboard

Copied

LATEST

Hi @sonofdarkstone sorry to hear this.

 

Curious if you have tried changing the springboard keyboard shortcuts time? By default it is set to 200ms which is what it has been for years so if that doesn't work for your workflow, increase the timing or uncheck that option so that spring-loaded keyboard shortcuts are disabled if that fits your workflow.

 

Thank you,

-- Cory

Votes

Translate

Translate

Report

Report