• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

PS + Wacom Tablet + Polygon Lasso = ignoring keyboard input (spacebar, backspace, enter)

0 Votes
Community Beginner ,
Nov 04, 2022 Nov 04, 2022

Copy link to clipboard

Copied

Hello,

It appears that its not just the pan (spacebar) that doesn't work - its several keys - all related to the lasso tool once the lasso has begun. Enter won't close a loop, spacebar won't pan, backspace won't go a step backward. Seems like keyboard input is ignored other than the escape key (so far that I have noticed). Issue happens regularly, ~10-20% of loops. This is highly aggravating when editing a large volume of images.

 

Based on similar threads the only fixes are ones that are registry hacks which disable pressure levels. Pressure levels are needed to be kept in tact.

Have already reset preferences and updated the software to the latest version with no luck. Wacom tablet driver is the latest version which supports Windows 11. OS is Windows 11.

 

Please fix this issue. Thanks!

Bug Unresolved
TOPICS
Windows

Views

57

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Nov 04, 2022 Nov 04, 2022

Go to Preferences > Tools... and uncheck "Enable Flick Panning" and "Animated Zoom". Does the problem go away?

Votes

Translate

Translate
3 Comments
Adobe Employee ,
Nov 04, 2022 Nov 04, 2022

Copy link to clipboard

Copied

Go to Preferences > Tools... and uncheck "Enable Flick Panning" and "Animated Zoom". Does the problem go away?


Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 11, 2022 Nov 11, 2022

Copy link to clipboard

Copied

Thank you Jeffrey!

Sorry for the delay. I had flick panning disabeled for a long time but not animated zoom. Once I disabled animated zoom the problem went away (if this helps for further debugging /tracking). I verified by editing several images and not a single one had the bug.

Thank you again for your help!

 

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 14, 2022 Nov 14, 2022

Copy link to clipboard

Copied

LATEST

Just wanted to follow up on this. The issue has come back but it is less frequent but it still occurs regularly. I have confirmed the preference options are still set to disabled. Any other additional fixes available? Thanks!

Votes

Translate

Translate

Report

Report