• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Scrubby Zoom No Longer Works 23.5.1

0 Votes
New Here ,
Sep 25, 2022 Sep 25, 2022

Copy link to clipboard

Copied

I've tried all the typical fixes, making sure graphics card is selected in preformance preferences, if I try to go into advanced settings for the graphics processor I have no option to change it to "Basic" (Pictured below). I tried turning memory usage all the way up as well. I also read somewhere that disabling "Enable Native Canvas Rulers" would fix it as well. Didn't work for me. This has worked since I've had photoshop so I don't think it would be my hardware even though it is a little outdated.

 

Specs:

Windows 10 

AMD FX-8350 Eight Core 4.00GHz

32Gb DDR3

NVIDIA GTX 770

 

Gate001_0-1664140832282.png

 

 

 

Bug Unresolved
TOPICS
Windows

Views

86

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
4 Comments
Community Expert ,
Sep 25, 2022 Sep 25, 2022

Copy link to clipboard

Copied

I am running Photoshop 23.5.1 on a MacBook Pro and Scrubby Zoom is working perfectly. Hope you find a solution soon.

Votes

Translate

Translate

Report

Report
Engaged ,
Sep 25, 2022 Sep 25, 2022

Copy link to clipboard

Copied

There are many reports that some older GPUs are unable to operate GPU-related functions after this 23.5.1 release.
Does rollback work with 23.5 or 23.4.2?

Votes

Translate

Translate

Report

Report
Community Expert ,
Sep 25, 2022 Sep 25, 2022

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
New Here ,
Sep 26, 2022 Sep 26, 2022

Copy link to clipboard

Copied

LATEST

@Bojan Živković I looked through that post, my scrubby zoom does the same thing where it is activated for barely a second then it greys itself out. I did try turning off "enable canvas rulers" under the technology tab, but it still does the same thing

Votes

Translate

Translate

Report

Report