Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Фотошоп

New Here ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

Не могу установить фотошоп более старой версии. Точнее найти? где найти версии раннее 23.х?

 

 

не могу найти предыдущие версии фотошоп

 

Здравствуйте. Переустанавливала компьютер, установила креатив клауд, лайтрум, фотошоп утсановить не дает - несовместимость. Просит обновления системы и требует sse 4.2 . Согласно инструкций на сайте пытаюсь установить ранние версии - не получается. выводить только версию 23.0 . Есть ли другие способы или ссылки установить именно ранние версии фотошоп

5C4F_0-1636520001645.png5C4F_1-1636520025561.png

TOPICS
Windows

Views

48

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

I would suggest you read the system requirements in the online help. Your computer may simply be too old and not support the latest version. For anything else you will have to provide actual system information.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

Да, компьютер стар. но более ранние версии хорошо поддерживал. пробовала по инструкциям сайта найти старые версии, показывает он мне только новую 

5C4F_0-1636520391771.png5C4F_1-1636520401994.png

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

Open up the Adobe Creative Cloud app and go to the "All apps" section. Find Photoshop and look for the icon with the 3 dots at the end of the line. Click on that menu and choose "Other Versions".

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

пробовала. Пишет о несовместимости, и не дает он мне старые версии 

5C4F_0-1636520235377.png

 

5C4F_1-1636520256486.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

LATEST

Take a look at this discussion https://community.adobe.com/t5/photoshop-ecosystem-bugs/photoshop-error-at-loading-of-ippcv-library/...

 

Previous version also needs SSE 4.2 https://community.adobe.com/t5/photoshop-ecosystem-discussions/photoshop-2021-not-working-with-older... I guess you can not install current and previous version. Only 2 last major versions are available.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines