23.3.1 Update Crashing

Community Beginner ,
May 04, 2022 May 04, 2022

Copy link to clipboard

Copied

I just updated to 23.3.1 and am getting all sorts of issues - images rendering poorly on export and multiple overlay image windows appear and then it locks up.  Just started roll back to prior version. 

 

TOPICS
Windows

Views

81

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 04, 2022 May 04, 2022

Copy link to clipboard

Copied

With 23.3.1, try this:

 

  1. Go to Preferences > Performance... and uncheck Multithreaded Compositing - and restart Photoshop. Does the problem persist?
  2. Go to Preferences > Performance... click Advanced Settings... and uncheck "GPU Compositing" - then restart Photoshop. Does the problem still occur?

Senior Product Manager - Customer Advocacy - Digital Imaging

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 04, 2022 May 04, 2022

Copy link to clipboard

Copied

I reverted to 23.3 and then stepped through the changes. Frankly, do not see why i need to make changes with prior version - the multi-window/crashing has gone but the images on export are messed up - all color are messed up/white balance gone.  I export in .png with Transparency, 8bit, convert to sRGB and Embed Color Profile selected. When i deselect 8 bit - the color is right but the file is giant - i am need a constant 3Kx3K pixel size and use 8-bit selector to keep file size smaller.    So - not sure what i do now - should i go back to  23.2.2?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 05, 2022 May 05, 2022

Copy link to clipboard

Copied

Can you confirm of you reverted to 23.3.0 or 23.3.1?

 

Is this the issue you are seeing with Export As?  https://community.adobe.com/t5/photoshop-ecosystem-bugs/export-as-8-bit-bug/idc-p/12772735


Senior Product Manager - Customer Advocacy - Digital Imaging

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 05, 2022 May 05, 2022

Copy link to clipboard

Copied

LATEST

I reverted to 23.3 - does not show the "0" as you described. I noted last night that the whole white balance/color issue seemed to be intermittant - on small file sizes (with the overall canvas being ~3K by 3K), smart objects are a bit smaller - the issue seemed to occur when exporting full size. For 5K x 5K canvas it occurs at full size export and 3kx3k export but when i got to 1k x 1k it would not - meaning i could leave 8 bit unselected.  otherwise - previously i could downshift file size just by selectng 8 bit - now it no longer works unless i make image much smaller

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines