23.4.1 Compositor Lag

Participant ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

Upgraded to 23.4.1 and now moving a layer in a two layer document causes multiple ghosts of the layer to paint over the screen at low framerate whilst moving them around, they then vanish when the the movement stops.
Tried disabling multithreaded compositing, no change.


Rolled back to 23.3.2 and no issues. 23.4.1 is definitely up to something worrying.

 

[Win10 Pro, i9 9900K, 1070GTX, 64Gb RAM, NVME work and scratch disks]

--
If you're reading this, it's only because they've not deleted it yet...
TOPICS
macOS , Windows

Views

95

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

[Update] Rexamining the tests, and the issue persists in 23.3.2 when the image is at 100% zoom. (Performance of Curves dialog is also dreadful at 100% zoom).

 

Moderator you probably want to rename this thread "Awful photoshop performance at 100% zoom".

--
If you're reading this, it's only because they've not deleted it yet...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

2022version seems to have a lot of delays or bugs related to zoom...

hope to fix

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

Hi @Denyerpro, curious what happens if you:

Go to Preferences > Tools... and uncheck "Enable Flick Panning" and "Animated Zoom". Does the problem go away? 

 

Thank you,

-- Cory

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

Blimey, it's taken me an hour of fighting browsers to be able to get the reply function working.
I always disable flick pan and animated zoom, so they were already off.

Resetting preferences (And turning them back off again...) resolved the "tiling" problem, but performance of adjustments remains pretty dire at 100% zoom.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 01, 2022 Jul 01, 2022

Copy link to clipboard

Copied

LATEST

What kind of image are you working on @Denyer ? Can you provide details on the file size and image dimensions?

 

Does it help to go to Deactive Native Canvas?

  •  Preferences > Technology Previews and enable Deactivate Native Canvas

 

Regards,

PG

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines