Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Adjustment Layers

New Here ,
Oct 21, 2021 Oct 21, 2021

Copy link to clipboard

Copied

Why do my adjustment layers work one minute and not the next?

TOPICS
Windows

Views

49

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 21, 2021 Oct 21, 2021

Copy link to clipboard

Copied

what changed?

JJMack

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

I can see the mask (filled in black), the brush is set to white, yet when I draw on the image, I see nothing happening. If I close PSCC and reopen it, adjustment layers works again.... until it stops again. I've updated PS, deleted and reinstalled. Tech support insist I want painting with a white brush... trust me, I was.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 21, 2021 Oct 21, 2021

Copy link to clipboard

Copied

Can you provide more detailed description with Ps version number? General advice for all things weird in Photoshop is to try with preference reset. Save any unsaved presets and actions to not lose them.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

LATEST

PS fully updated, I can see the mask (filled in black), the brush is set to white, yet when I draw on the image, I see nothing happening. If I close PSCC and reopen it, adjustment layers works again.... until it stops again. I've updated PS, deleted and reinstalled. Tech support insist I want painting with a white brush... trust me, I was.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines