Adobe Photoshop "The Command Delete is not currently available"

New Here ,
Jan 15, 2022 Jan 15, 2022

Copy link to clipboard

Copied

Hello,

 

I am using PhotoShop 2022. I have created an art work with several layers. When I got to File > Export > Layers to Files. I select the option to have them saved in the PNG 24 format and select the folder where I would like to have them placed. After it runs through all the layers I keep receiving an error that states "The Command Delete is not currently available". Once I press okay another small pop up box states "Error : User cancelled the operation". Meanwhile, I have done no such thing to interrupt the process via key strokes or mouse activity. I have tried to troubleshoot by closing Photoshop and restarting it and attempting the same process and keep getting the same error. I have also restarted the computer multiple times as well. I also tried the same process using the JPEG file as an option instead of the png24 and that export worked successfully (I need the files in png24 format).Photoshop Error 1.jpgPhotoshop Error 2.jpg I would greatly appreciate any help to get this error resolved as the project I am working on is time sensitive. I have included attachments of the error messages as well if that helps. Thank you kindly. 

TOPICS
Actions and scripting , Windows

Views

487

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 15, 2022 Jan 15, 2022

Copy link to clipboard

Copied

@Mishaal22669112bg73 

 

Can you show your Layers panel? You may not have a layer selected.

 

Jane

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 15, 2022 Jan 15, 2022

Copy link to clipboard

Copied

I apologize for the explicits used in the layers. However I have attached the picture here. I have tried it with having all the layers selected and without as well. Still no luck. Even went into the C: Drive to delete the preferences folder and still no luck upon restart.Photoshop Layers.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2022 Mar 28, 2022

Copy link to clipboard

Copied

Am having similar problem, have you been able to find the solution. Also into NFT

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 05, 2022 May 05, 2022

Copy link to clipboard

Copied

LATEST

it could be due to the layers containing folders as indicated by other posts i've read.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines