Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Affichage - Afficher - Contours du calque - par défaut

Explorer ,
Aug 26, 2021 Aug 26, 2021

Copy link to clipboard

Copied

Affichage - Afficher - Contours du calque

ou puis-je trouver sous préférences "les contours du calques" par défaut.

Merci pour votes réponse

TOPICS
Windows

Views

139

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Aug 27, 2021 Aug 27, 2021
Oui, Merci @didiermazier , je me suis emmélé les pinceaux... @Typoo , pour la désactiver il faut cocher la case, puis redémarrer.

Likes

Translate

Translate
Adobe Community Professional ,
Aug 26, 2021 Aug 26, 2021

Copy link to clipboard

Copied

I am not sure I understand. 

 

If you want View > Show > Layer Edges to automatically activate when you open or create a document you could use File > Scripts > Script Events Manager to link an Action or Script to the corresponding events. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 26, 2021 Aug 26, 2021

Copy link to clipboard

Copied

J'aimerais simplement que les contours du calque soit affiché par défaut. Je ne pense pas qu'il faille un script pour celà. Dans les anciennes versions de Photoshop, les règlages se trouvais sous Editions - Préférences

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 26, 2021 Aug 26, 2021

Copy link to clipboard

Copied

...quand je clic dessus le calque...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 26, 2021 Aug 26, 2021

Copy link to clipboard

Copied

RE-bonjour, et en activant "show transform controls" de la barre d'options de l'outil déplacement?

Je ne me souviens pas de l'option que vous mentionnez dans les preferences...

 

Comme le suggère Christophe, J'essayerais de créer une action qui active ce reglage et de l'activer avec le "scripts events manager" lorsque l'on ouvre un document.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 26, 2021 Aug 26, 2021

Copy link to clipboard

Copied

Je ne pense pas que ce soit dans les prefs, mais cela peut faire partie d'un espace de travail.

Donc j'essayerais de l'activer et d'enregistrer un espace de travail perso…

Merci de nous dire si ça marche…

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

J’ai remarqué que je dois « scroller » juste un petit peu, pour que les points d’ancrage apparaissent. Avant, ces points d’ancrage devenaient visibles avec un simple clic.

 

C’est donc la vue de ces « points d’ancrage » (petits carrés) qui me manquait.

Je m’était mal exprimé, car je ne connaissais pas le nom exacte (points d’ancrage), pour une forme ou un calque activé.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

Bonjour, est-ce sur Ps 22.5? Pouvez-vous dans ce cas essayer de desactiver le canvas natif dans preferences>performance ?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

Bonjour,
C’est bien la 22.5.0

Aucun « canvas natif » sous préférences – performance

 

canvas.PNG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

Il voulat dire Aperçu de technologie

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

Sous préférence – aperçu de technologie, la zone de travail native est déjà désactivée.

 

canvas-2.PNG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

Oui, Merci @didiermazier , je me suis emmélé les pinceaux...

 

@Typoo , pour la désactiver il faut cocher la case, puis redémarrer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

LATEST

C’était exactement ça ! Merci @PECourtejoie

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines