Affichage outil plume - Photoshop

New Here ,
Oct 14, 2021 Oct 14, 2021

Copy link to clipboard

Copied

Bonjour,

 

J'ai un problème avec l'outil plume sur Photoshop. Lorsque je commence à l'utiliser, aucun tracé n'apparaît. Je dois donc travailler à l'aveugle, je ne vois pas l'avancée de mes points d'encrage. J'ai regardé dans les préférences et différents panneaux d'affichages pour vérifier les paramètres mais tout est normal à première vue.

 

J'ai la toute dernière version de photoshop, j'ai désinstallé et réinstallé, j'ai installé la version antérieure : rien y fait, je ne vois pas le fameux tracé bleu lorsqu'on travail avec l'outil plume...

 

Si quelqu'un a une idée du problème et de ce que je peux faire, ça m'aiderait énormément. Merci !

TOPICS
Windows

Views

121

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Oct 14, 2021 Oct 14, 2021
Two things to try: Go to preferences > Technology Previews... and check "Disable Native Canvas" - then restart Photoshop. Does the problem still occur?If disabling Native Canvas doesn't help, go to Preferences > Performance... and uncheck Use Graphics Processor. Restart Photoshop. If this fixes it, try updating your graphics driver and re-enable Use Graphics Processor.  https://helpx.adobe.com/photoshop/kb/troubleshoot-gpu-graphics-card.html 

Likes

Translate

Translate
LEGEND ,
Oct 14, 2021 Oct 14, 2021

Copy link to clipboard

Copied

There was a issue like that in some 22.x version that Adobe has addressed. Also make sure rubber and is checked

JJMack

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 14, 2021 Oct 14, 2021

Copy link to clipboard

Copied

Two things to try:

  1. Go to preferences > Technology Previews... and check "Disable Native Canvas" - then restart Photoshop. Does the problem still occur?
  2. If disabling Native Canvas doesn't help, go to Preferences > Performance... and uncheck Use Graphics Processor. Restart Photoshop. If this fixes it, try updating your graphics driver and re-enable Use Graphics Processor.  https://helpx.adobe.com/photoshop/kb/troubleshoot-gpu-graphics-card.html 

Senior Product Manager - Customer Advocacy - Digital Imaging

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2021 Nov 25, 2021

Copy link to clipboard

Copied

Thank you Jeffrey, I had the same problem and fix it with "Disable Native Canvas" 😃

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 25, 2021 Nov 25, 2021

Copy link to clipboard

Copied

@Clarisse5FBF bonjour, avez-vous essayé les suggestions de Jeffrey?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 04, 2022 Apr 04, 2022

Copy link to clipboard

Copied

LATEST

Merci infiniment sa marche.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines