All fonts appear rasterized and in all caps

Community Beginner ,
May 13, 2022 May 13, 2022

Copy link to clipboard

Copied

All of my fonts appear heavily rasterized and are in all caps, inspite of everything I try in the Characters pallete.  This seems to have occurred out of the blue.  Just upgraded to Photoshop 23.3.2.  Running 12.3.1 on an iMac Pro.  Have quit and restarted Photoshop.

 

Thanks for the help!

TOPICS
macOS

Views

36

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , May 13, 2022 May 13, 2022
Hi Select your text with the Type tool and show us a screenshot of your text with the Character panel (Window menu). Most likely you have the All Caps button pressed — it's also in the panel menu. It could be a typeface that is only in all caps, but I suspect the first Change the anti-alias setting. It looks like it's set to "none" These are character settings, so the text has to be selected with the Type tool first. You didn't ask, but your leading seems tight. Typical leading is type...

Likes

Translate

Translate
Adobe Community Professional ,
May 13, 2022 May 13, 2022

Copy link to clipboard

Copied

Hi

Select your text with the Type tool and show us a screenshot of your text with the Character panel (Window menu).

 

  • Most likely you have the All Caps button pressed — it's also in the panel menu.
  • It could be a typeface that is only in all caps, but I suspect the first
  • Change the anti-alias setting. It looks like it's set to "none"

 

These are character settings, so the text has to be selected with the Type tool first.

 

You didn't ask, but your leading seems tight. Typical leading is typesize plus two, but can vary.

 

Jane

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 14, 2022 May 14, 2022

Copy link to clipboard

Copied

Jane,

 

Thanks so much!  Of course, after i expanded the characters panel, i did indeed have the All Caps button selected.  How it got selected is another matter, but at least the problem is solved.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 14, 2022 May 14, 2022

Copy link to clipboard

Copied

LATEST

@drferry wrote:

How it got selected is another matter


 

You're welcome, and I'm glad it's fixed for you now. Most of us blame our cats for unexpected keystrokes! 😊

 

Jane

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines