• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

Annoying Auto-generative bugs

Community Beginner ,
Mar 02, 2024 Mar 02, 2024

Copy link to clipboard

Copied

I'm having a huge problem with the current version of photoshop for the Generative Fill property:

- Every single time, without fail, photoshop will open up a modal/pop-up showing-up the new generative fill tutorial, asking if I want to, even tho at this point I've seen that a million times. Not only that, it still persists to open-up a file with that cabinet in the mountains for me to try out. Sometimes even with a video. EVERYTHING WITHOUT MY CONSENT.

- Not only that, sometimes the tool after generating an image opens up a gray empty rectangle in the middle of Photoshop that is unmovable, and you can only close by closing photoshop and re-openign again.

It's been an incredible frustrating headache

TOPICS
Windows

Views

97

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Community Expert ,
Mar 03, 2024 Mar 03, 2024

Copy link to clipboard

Copied

@AndreAlessi what exact version of Photoshop are you using, this issue was reported as been fixed in version 25.5

https://helpx.adobe.com/photoshop/kb/fixed-issues.html

2024-03-03 11_33_40-Fixed issues in Adobe Photoshop — Mozilla Firefox.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 04, 2024 Mar 04, 2024

Copy link to clipboard

Copied

I'm using the 25.5.1. Version

 

AndreAlessi_1-1709584763739.png


I'm updating to see if there are any changes. But if it was fixed on 25.5, this shouldn't be happening still.

 

AndreAlessi_0-1709584705043.png


Still showing up to this day (03/04/2024)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 04, 2024 Mar 04, 2024

Copy link to clipboard

Copied

Upgrade to 25.5 - this was resolved.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 04, 2024 Mar 04, 2024

Copy link to clipboard

Copied

I think the gray rectangle may have something to do with this tooltip 

AndreAlessi_0-1709585089689.png


Which is weird, because I disabled the "Show Tooltips" checkbox in the preferences, and by default that should disable the Rich Tooltips. For some reason though, this still shows up. May be related to this bug, since it seems enforced as the tutorial and Iceland file. Who knows..

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 04, 2024 Mar 04, 2024

Copy link to clipboard

Copied

@kevin stohlmeyer 

I'm using PS 25.5.1. though, this issue is not fixed apparently

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 04, 2024 Mar 04, 2024

Copy link to clipboard

Copied

The AI tutorial is not a rich tool tip. Have you tried completing the tutorial to the end?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 04, 2024 Mar 04, 2024

Copy link to clipboard

Copied

LATEST

Hopefully it did not come back in the 25.5.1 update. Does your Windows account have a non-western/special character in the account user name? That was the original issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines