• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Annoying issue, workspace freeze

New Here ,
Apr 28, 2023 Apr 28, 2023

Copy link to clipboard

Copied

Hi everyone

I have an annoying issue, sometimes (very often) when I zoom in or zoom out with the shortcut (ctrl+space+drag or alt+space+drag), my workspace freezes and I can't work anymore !!!

I have to close the workspace and open it again... and ONLY the workspace freeze! I can still click on the toolbar or the menu, of course everything that modify the workspace won't work but I can still get access to the preference menu or even save my work. My tool is locked as a white arrow even if I change the tool.

My computer is new and fine, I have a NVIDIA Geforce RTX 3060 and 16Go RAM and I'm on windows 10. I have the latest version of Photoshop.

 

Thanks

TOPICS
Windows

Views

101

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Apr 28, 2023 Apr 28, 2023

Hi @guillaumed60686851 

 

It may help if we could see your Photoshop System Info. Launch Photoshop, and select Help >System Info...and copy/paste the text in a reply.  

 

A couple things to try:

Go to Preferences/Tools and disable flick panning and overscroll - does the issue still occur?

Are you using only a mouse or do you also have a graphics tablet/pen?

 

Go to Preferences > Technology Previews... and enable “Older GPU mode (pre 2016)” - Restart Photoshop. Does the problem persist?

 

Votes

Translate

Translate
New Here ,
Apr 28, 2023 Apr 28, 2023

Copy link to clipboard

Copied

Here is a video on which I managed to reproduce the bug by zooming in and out, you can see that the workspace is blocked but that I can still click on the menu and the toolbar.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 28, 2023 Apr 28, 2023

Copy link to clipboard

Copied

Hi @guillaumed60686851 

 

It may help if we could see your Photoshop System Info. Launch Photoshop, and select Help >System Info...and copy/paste the text in a reply.  

 

A couple things to try:

Go to Preferences/Tools and disable flick panning and overscroll - does the issue still occur?

Are you using only a mouse or do you also have a graphics tablet/pen?

 

Go to Preferences > Technology Previews... and enable “Older GPU mode (pre 2016)” - Restart Photoshop. Does the problem persist?

 

Thank you,
Cory

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 28, 2023 Apr 28, 2023

Copy link to clipboard

Copied

LATEST

I unchecked "Flick Panning" and it seems to be the correct solution! No more annoying bug! Thanks you so much!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines