Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Application Frame too large for screen; no color dots

Community Beginner ,
Nov 02, 2016 Nov 02, 2016

Copy link to clipboard

Copied

I have searched the forums for an answer and found this answer for an application frame workspace that has suddenly become too large for my display screen:

     Photoshop's Window menu > Workspace > Reset (Essentials)

(Didn't work)

     If that does not work, Edit > Preferences > Interface > UI Scaling: 200/100/Auto  Try 100 or 200

In my new Sierra OS update the UI Scaling is grayed out so I cannot adjust it.

Another fix suggested:

     Some people turn off the color buttons on their Macs, but that's the one you want.

Screen Shot 2013-09-12 at 10.34.37 AM.png

Unfortunately, I have lost that top bar with the color buttons. It is this way in all screen modes as I cycle through with the f key.

The workspace size is the same regardless of using Essentials, 3D, etc. I cannot move the workspace to my 2nd display nor adjust the width, and the bottom edge is extended off the screen so I can't access it.

Soooo ... any suggestions?

iMac with Sierra 10.12.1

Views

2.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Contributor , Jan 12, 2017 Jan 12, 2017
Idecook, I just figured out the fix. Not sure if it is an apple or adobe issue?I run three monitors and I have this happen once in a while and it takes some figuring.Open a new doc in photoshop. Go to window and uncheck application frame. Resize your floating window small and center it in your window space. Go back to Window and check application frame. move your floating doc to the upper left area but done let it snap into the application frame. Hold the option key and click the green dot on yo...

Likes

Translate

Translate
Adobe Employee ,
Nov 02, 2016 Nov 02, 2016

Copy link to clipboard

Copied

Try resetting your prefs: Solve Adobe Photoshop problems and issues by keeping it up-to-date

Senior Product Manager - Customer Advocacy - Digital Imaging

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 02, 2016 Nov 02, 2016

Copy link to clipboard

Copied

Hi Jeffrey, I manually reset my preferences as per Julieanne Kost (love her tutorials!) but to no avail.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 02, 2016 Nov 02, 2016

Copy link to clipboard

Copied

I've had this happen to me when I would disconnect my second monitor before powering it down.

What usually works is to click the Green resize button in the top left a few times, or go to Window > Application Frame way at the bottom, uncheck and recheck it.

Either method should knock it back to your screen size.

Gene

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 02, 2016 Nov 02, 2016

Copy link to clipboard

Copied

Thanks Gene, but the green resize button is hidden so I cannot access it.

I have checked and unchecked the Application Frame button many times and it doesn't reset. I realize I could work without the application frame in place, and just have a floating window but would rather get this issue resolved.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 02, 2016 Nov 02, 2016

Copy link to clipboard

Copied

I'm sorry to hear that. If i come up with an answer, I'll report back.

I think there may be a third party tool that will allow you to move the workspace so you can access the buttons and resize.

https://www.spectacleapp.com/

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 02, 2016 Nov 02, 2016

Copy link to clipboard

Copied

Thanks, I'll try this out and report back.

Meantime, I saw that CC2017 was available to download and I was sure this would solve my issue.

Sigh ... but it didn't.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 02, 2016 Nov 02, 2016

Copy link to clipboard

Copied

Hope it does, seems recommended and it is free. In fact I grabbed a copy to check out. Hope that fixes it.

Gene

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jan 12, 2017 Jan 12, 2017

Copy link to clipboard

Copied

Idecook, I just figured out the fix. Not sure if it is an apple or adobe issue?

I run three monitors and I have this happen once in a while and it takes some figuring.

Open a new doc in photoshop. Go to window and uncheck application frame. Resize your floating window small and center it in your window space. Go back to Window and check application frame. move your floating doc to the upper left area but done let it snap into the application frame. Hold the option key and click the green dot on your floating window. This shifts the application frame to where you can see the three dots. now you can click the green dot on the application frame and then re-size to fit.

It worked for me.

In my case I moved the dock to one of my larger monitors, then dragged the photoshop application frame to the same monitor, then I quit photoshop. Relaunched and all things are where they should be.

Let me know if this works for you.

Ben

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 19, 2017 Jan 19, 2017

Copy link to clipboard

Copied

Oh ftgben, I am on bended knee before you in gratitude. Thank you so much, this has been really annoying. Now I just hope it sticks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jan 19, 2017 Jan 19, 2017

Copy link to clipboard

Copied

Idecook,

You are welcome. We all get in a rush and start moving window frames around until something like this happens. Let me know if this corrected your issue.

Ben

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 19, 2017 Jan 19, 2017

Copy link to clipboard

Copied

It did correct the issue, thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 19, 2017 Jan 19, 2017

Copy link to clipboard

Copied

I'm placing this in my Mac Notes app. I have a few tricks and this is even better.

Gene

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 21, 2018 Mar 21, 2018

Copy link to clipboard

Copied

suggestion worked v well.

thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 08, 2019 Nov 08, 2019

Copy link to clipboard

Copied

LATEST

THANK YOU BEN! this worked great. I've been frustrated by this problem for so long and this worked perfectly. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines