• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Arbeitsvolumes - Festplatte wird nicht angezeigt (Voreinstellungen). Warum?!?!

New Here ,
Jan 29, 2019 Jan 29, 2019

Copy link to clipboard

Copied

Hi zusammen,

ich bin neu hier, also sorry, falls ich irgendwas nicht erwähne, was wichtig ist.

Mac Mojave, 10.14.3 (.2 war genauso), Photoshop ist auf dem neusten Stand.

Ich wollte eine 2. externe Festplatte als weiteres Arbeitsvolume (und zwar an 2. Stelle) eintragen ... leider wird sie nicht angzeigt. Per Finder komme ich ganz normal drauf ... Support hatte keine Idee, ausser Forum.

Kennt jemand das Problem?

Und ganz allgemein: geht es nur mir so, oder sinb da gefühlt 100101030230 Bugs in der neuen Photoshop Version? 16bit hakt (Mac neu, 8core, 64GB Ram, 1TB SSD ...) ... aber auch in 8bit ist Transformieren und alles möglich andere ein Alptraum. Die Tastaturkürzel kickt er mir die ganze Zeit raus und ersetzt sie mit einem älteren Satz ... (ok, kann man löschen, aber warum?!?!).

Danke und Gruß,

Ralf

Views

777

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
New Here ,
Jan 26, 2020 Jan 26, 2020

Copy link to clipboard

Copied

Hallo, habe dasselbe Problem... Hast du eine Lösung gefunden?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 12, 2023 Sep 12, 2023

Copy link to clipboard

Copied

Hallo habe auch dasselbe Problem.. Ich habe die externe Festplatte wie beschrieben formatiert, aber sie wird nicht im Photoshop angezeigt.. Mittlerweile habe ich die 2. Festplatte ausprobiert und auch Photoshop 4 mal deinstalliert, neu installiert und neugestartet. Nichts funktioniert. Hat jemand eine Lösung zu dem Problem? LG Eve

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 09, 2024 Jan 09, 2024

Copy link to clipboard

Copied

LATEST

Hey, habe wie ihr dasselbe Problem...

Haben Sie mittlerweile eine Lösung gefunden ? 

LG Gonca

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines