• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Artboards not showing content - Photoshop 20.0.5 macOS 10.14.5

New Here ,
Jul 26, 2019 Jul 26, 2019

Copy link to clipboard

Copied

I have a PSD on which I would like to use multiple artboards. My initial artboard shows all content, but each successive artboard shows no content whatsoever, not even the white background you typically get with a blank artboard. Can anyone shed light as to what is going on?

PS version 20.0.5

OSX version 10.14.5

Message was edited by: Sahil Chawla

Views

5.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 26, 2019 Jul 26, 2019

Copy link to clipboard

Copied

Hi Terril,

That shouldn't be happening, let's make it right.

Do you see that behavior whenever you duplicate an artboard or just on that image?
Is there any way you could post the file so we can take a look at it?


Could you please check the last reply on this thread and see if it helps?Photoshop CC 2017: Artboard Duplication creates "blank" art boards (video) | Photoshop Family Custom...

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 11, 2022 May 11, 2022

Copy link to clipboard

Copied

I am having this same issue even after the most recent update 23.3.2. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 07, 2022 Jun 07, 2022

Copy link to clipboard

Copied

I am having the same issue on the latest version also.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 15, 2022 Jun 15, 2022

Copy link to clipboard

Copied

Also having the same issue

 

Photoshop 23.4.0
OSX 12.4
Mac Studio M1 Ultra

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 18, 2022 Jul 18, 2022

Copy link to clipboard

Copied

I'm having the same problem and THAT LINK IS DEAD. Who can fix?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 08, 2022 Nov 08, 2022

Copy link to clipboard

Copied

On OS Ventura 13.0, happens a lot for me. Haven't been able to discern a pattern relating to, say, main artboard's complexity, the overall file size, etc.; if anything, it's happening more often with smaller, simpler files than with my more complex retouch then crop exports files (the ones that have the main retouch large canvas + a few artboards of smaller canvases of various croppings). Sometimes running Disk Doctor fixes the problem; sometimes restarting in safe mode then again normally does; quitting and restarting PSD alone does nothing. Often opening a different file then dragging the original artboard in, then working from there works. Extremely frustrating — and a major time suck.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 23, 2022 Aug 23, 2022

Copy link to clipboard

Copied

I am having this issue as well. I select an artboard and duplicate it. I put something in the new artboard and I just see an empty artboard. No context shows up, images, texts linked images, nothing.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 04, 2022 Sep 04, 2022

Copy link to clipboard

Copied

I am having a similar problem - existing artboards in a PSD file suddenly aren't showing their content on screen. I can see all the different layers in the layers panel, but it just isn't showing on the artboard itself. However, if I export the artboard, everything exports without issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

I was having same problem - dont know why, but when I copied files from the one artboard that was visible, and dragged those files into the artboards that were not showing, they appeared as well.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2022 Nov 10, 2022

Copy link to clipboard

Copied

I think I solved it. Under the Artboard menu, in Artboard Behavior settings you need to have "Auto-Size Canvas" toggled on.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2022 Nov 10, 2022

Copy link to clipboard

Copied

Also have "Keep Relative Position During Layer Reordering" on, or it will leave all your layer back where you grabbed them from

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 10, 2022 Nov 10, 2022

Copy link to clipboard

Copied

By default I have all those boxes checked. Will see next time I experience the artboard issue if one or more mysteriously got unchecked, because your solution makes perfect sense. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 17, 2022 Nov 17, 2022

Copy link to clipboard

Copied

WOW You're a star!!! That freakin worked

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 04, 2022 Dec 04, 2022

Copy link to clipboard

Copied

LATEST

Awesome. This solved it immediately

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines