Artboards not showing content - Photoshop 20.0.5 macOS 10.14.5

New Here ,
Jul 26, 2019 Jul 26, 2019

Copy link to clipboard

Copied

I have a PSD on which I would like to use multiple artboards. My initial artboard shows all content, but each successive artboard shows no content whatsoever, not even the white background you typically get with a blank artboard. Can anyone shed light as to what is going on?

PS version 20.0.5

OSX version 10.14.5

Message was edited by: Sahil Chawla

Views

3.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 26, 2019 Jul 26, 2019

Copy link to clipboard

Copied

Hi Terril,

That shouldn't be happening, let's make it right.

Do you see that behavior whenever you duplicate an artboard or just on that image?
Is there any way you could post the file so we can take a look at it?


Could you please check the last reply on this thread and see if it helps?Photoshop CC 2017: Artboard Duplication creates "blank" art boards (video) | Photoshop Family Custom...

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 11, 2022 May 11, 2022

Copy link to clipboard

Copied

LATEST

I am having this same issue even after the most recent update 23.3.2. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines