• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
0

Auto blend layer [Locked for piracy]

Community Beginner ,
Apr 29, 2019 Apr 29, 2019

Copy link to clipboard

Copied

 

Note from moderator: This thread is locked for piracy

 

 

I don't understand what is actually happening I what to auto blend 2layers together but it  keep get "could not fill because there are not enough opaque source pixels"  and even when i uncheck "content aware fill transparent areas" the two layer get blank, pls any solution it is so urgent....

 

 

 

Thanks anyone

TOPICS
Windows

Views

243

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Community Expert ,
Apr 29, 2019 Apr 29, 2019

Copy link to clipboard

Copied

Could you please post an image of your document including the Layers panel and any other relevant options.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 29, 2019 Apr 29, 2019

Copy link to clipboard

Copied

Screenshot - what is in the layers you are blending together? Is it 2 similar photos? That is what this tool is meant for.

Melissa Piccone | Adobe Trainer | Online Courses Author | Fine Artist

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 29, 2019 Apr 29, 2019

Copy link to clipboard

Copied

You should not  have any transparency on your layer(s).

Where are you seeing :"content aware fill transparent areas"?

Screen Shot 2019-04-29 at 6.02.50 PM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 20, 2019 Jun 20, 2019

Copy link to clipboard

Copied

have found solution to it for a while now. but can actually  remember what i did to slove it... awww 

once i get it i will post

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 30, 2024 Jun 30, 2024

Copy link to clipboard

Copied

LATEST

 

@Seedcam_graphics 

 

Your issue is that you are using a pirated version and we do not support those who use pirated version. Thread locked.
https://community.adobe.com/t5/photoshop-ecosystem-discussions/invalid-numeric-entry-ps-v23-1/m-p/14...

Repeating my reply here:

 

Your system info shows that you are using a pirated copy of Photoshop which most likely contains malware.

 

Do this:

  • Uninstall Photoshop
  • Run the Adobe Cloud Cleaner
  • Run a malware app
  • Purchase a legal subscription to Photoshop. The Photography Plan (annual commitment) is deeply discounted and will cost you $9.99 a month.

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines