Black paintbrush on mask doesn't work

New Here ,
Apr 09, 2022 Apr 09, 2022

Copy link to clipboard

Copied

When I make a negative mask on an image, I can make the imange appear with the white paintbrush, but can't make it disappear anymore with the black paintbrush, which has always worked... I use a mac

TOPICS
macOS

Views

56

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Apr 09, 2022 Apr 09, 2022
Found it! My brush wasn't set on normal

Likes

Translate

Translate
New Here ,
Apr 09, 2022 Apr 09, 2022

Copy link to clipboard

Copied

Found it! My brush wasn't set on normal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 09, 2022 Apr 09, 2022

Copy link to clipboard

Copied

LATEST
quote

Found it! My brush wasn't set on normal

By @vicky23973564cao9


Hi Vicky,

I've marked your answer "Correct" and moved your post from "Bugs" to "Discussions". Thanks for reporting back.

Jane

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines