• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Brush Mask with Bug (It looks like the noise effect is being applied alone)

New Here ,
Nov 30, 2023 Nov 30, 2023

Copy link to clipboard

Copied

Hi Community, how are you?
So, it's been a while since my masks have been looking like this,  it looks likew i'm applying a noise effect alone, but it's not. And also appears to have low quality, but in all my already worked files it appears like this.

 

I don't know if this is a new upgrade and this is something as a default mode.

 

Anybody has a ideia what's going on? help mee 

 

Thank u

TOPICS
macOS

Views

47

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Community Expert ,
Nov 30, 2023 Nov 30, 2023

Copy link to clipboard

Copied

LATEST

Have you got any feathering applied?

image.png

There can also be masking in Mask Properties, but I don't think that setting is saved, so would appear on a mask by mask basis.

image.png

 

Was the image zoomed at all when you took the screen shot?  I can't really see anything going on other than the feather.  Does that cover it, or do we need to keep looking?

image.png

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines