Brush/pencil not working in Photoshop

Community Beginner ,
Nov 07, 2012 Nov 07, 2012

Copy link to clipboard

Copied

My brush/pencil tool isn't working in Photoshop CS5...when I try and use it it just makes a dot and doesn't allow me to draw a continuous line...

Views

195.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Mar 12, 2015 Mar 12, 2015
rossiam wrote: I may have stumbled upon a solution.I was just fooling around with photoshop when suddenly my brushed tool stopped working.I just so happened to look down at my keyboard and noticed the caps lock button was on.I turned it off and my brush tool started working again.I hope this helps.
Just to clarify that, the annoying Caps Lock gotcha that I think every Photoshop® user falls foul of at least once, only affects the brush cursor (turning it into the cross hairs cursor) touching do...

Likes

Translate

Translate
Adobe Community Professional ,
Nov 07, 2012 Nov 07, 2012

Copy link to clipboard

Copied

If a tool is not performing the way you expect, try resetting that tool by right-clicking on its' icon in the Options bar,and choosing "Reset Tool" from the context menu.

Also check your foreground/background colors at the bottom of the Toolbox. They should be black/white. Press D to reset it if it isn't.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 07, 2012 Nov 07, 2012

Copy link to clipboard

Copied

I have reset all my tools and it still doesn't work properly...ahhhhhh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 07, 2012 Nov 07, 2012

Copy link to clipboard

Copied

if you open the brush presets panel... (window>brush presets) do you see any brushes there?

G

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 07, 2012 Nov 07, 2012

Copy link to clipboard

Copied

yes there are brushes there...and when I go to the brush tab in the preset menu it says under "shape dynamics" it says control "pen pressure" because I am using a tablet...but and it has a little warning symbol next to it stating that the use of a pressure sensitive tablet is required...which I have...its only a problem with the brush and pencil tools...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 07, 2012 Nov 07, 2012

Copy link to clipboard

Copied

I got called away, so excuse me for not getting back sooner.

I did not know you were using a tablet. If you disconnect the tablet does the mousepad or trackpad give the same results?

If so, you may try resetting prefs. I do not know if you are using a Mac or PC

http://www.macprovideo.com/hub/photoshop/quick-tip-reset-photoshops-preferences       (Windows and Mac)

If not then you may have to troubleshoot your tablet and check your tablet's maker for the latest drivers.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 11, 2015 Jan 11, 2015

Copy link to clipboard

Copied

I have the same problem as well, I have Photoshop elements 11. Ive tried mouse, trackpad, and wancom bamboo tablet, none seem to work. Ive also tried reinstalling, resetting all tools, everything.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Feb 02, 2015 Feb 02, 2015

Copy link to clipboard

Copied

The solution I have found is that once you find it's not working in Photoshop, simply switch to another program, like TextEdit, or Excel or whatever you might have open and select some things in that program.  Like, I might select some text or even just tap in the text section.  Then come back to Photoshop and it works.

I think this is a seriously annoying problem.. and a ridiculous workaround.  I'm using the Intous5 wacom tablet on Yosemite.  It did this to me on the previous OS for mac as well, using the same tablet.    And it's been doing this for the last 3 versions of Photoshop that I can remember.  I keep waiting for an upgrade in the wacom software or in the adobe software to fix the issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 12, 2015 Mar 12, 2015

Copy link to clipboard

Copied

I may have stumbled upon a solution.I was just fooling around with photoshop when suddenly my brushed tool stopped working.I just so happened to look down at my keyboard and noticed the caps lock button was on.I turned it off and my brush tool started working again.I hope this helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 12, 2015 Mar 12, 2015

Copy link to clipboard

Copied

rossiam wrote:

I may have stumbled upon a solution.I was just fooling around with photoshop when suddenly my brushed tool stopped working.I just so happened to look down at my keyboard and noticed the caps lock button was on.I turned it off and my brush tool started working again.I hope this helps.

Just to clarify that, the annoying Caps Lock gotcha that I think every Photoshop® user falls foul of at least once, only affects the brush cursor (turning it into the cross hairs cursor) touching down and using the brush will still be fine.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 12, 2015 Mar 12, 2015

Copy link to clipboard

Copied

Look I'm a beginner here ok...Geesh this is why I hate forums.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 17, 2017 Jan 17, 2017

Copy link to clipboard

Copied

"I may have stumbled upon a solution.I was just fooling around with photoshop when suddenly my brushed tool stopped working.I just so happened to look down at my keyboard and noticed the caps lock button was on.I turned it off and my brush tool started working again.I hope this helps."

That´s what fixed it for me!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 17, 2017 Jan 17, 2017

Copy link to clipboard

Copied

The cross hairs are actually very useful, and I always work with cursor set to Full Size with Crosshair turned on. 

Consider using the clone tool on a repeating pattern to fix a gap in the pattern.  The crosshair lets us be a lot more accurate in placing our first stroke keeping it aligned with the pattern.  If we only had the outline cursor, that would be more difficult (depending on cursor size).  Note I have turned 'Show only Crosshair while painting' off for this process because I want to see the extend of the stroke.  When painting an illustration, I prefer not to have the outer circle hiding the canvas, but YMMV

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 13, 2017 Jun 13, 2017

Copy link to clipboard

Copied

I have a problem as well. When using my intuos pro and painting with the brush, it just glitches, like leaving a trail of pixels than then fade when i release de preasure form the pen.

Screen Shot 2017-06-13 at 11.11.18 PM.png

When I start a new line it just fades, like if it was an screen glitch (i had to make a dot to make them leave)Screen Shot 2017-06-13 at 11.11.27 PM.png

Has anybody experienced smth like this or know the answer? THanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 13, 2017 Jun 13, 2017

Copy link to clipboard

Copied

That looks like a GPU issue.  Try turning off GPU acceleration in Preferences > Performance.  If that fixes it, make sure you have the latest video card driver from the card maker's website.  Then turn GPU acceleration back on.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 21, 2018 Mar 21, 2018

Copy link to clipboard

Copied

Trevor, I hope you have an answer for my problem as well. I was using photoshop one day, heavily using the brush tool, then all of a sudden the cursor changed for the brush tool and it can no longer function. The eraser can no longer function as well, not in any mode. What is especially strange is how the pencil mode still works fine in all of this. I know it is not a problem with the Wacom tablet I'm using because it is completely functional outside of photoshop and outside of those specific tools. I also know it is not a problem with channels because I checked if I was accidentally working on a hidden layer or a quick mask, its not the case. I can't send you photos of the irregular cursor itself, so the best way I can describe it is that it looks like the standard mouse cursor that it probably on you computer right now except without the tail. I hope you have some insight into the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Aug 16, 2015 Aug 16, 2015

Copy link to clipboard

Copied

I've got Photoshop CC 15 and I still have the same problem.  Anybody find a solution on this?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 24, 2015 Nov 24, 2015

Copy link to clipboard

Copied

I'm still having this problem as well. Sometimes I do the workaround of going to a text edit doc, and back. Othertimes I use the Edit > Purge and it will work again but you lose all your histories, etc...

I'm on:

a Wacom Intuos

iMac 10.10.5

Photoshop CC

All up-to-date as of this posting. Please let us know when there is a solution, not a work around! Please!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 24, 2015 Nov 24, 2015

Copy link to clipboard

Copied

storylayerstudio wrote:

I'm still having this problem as well. Sometimes I do the workaround of going to a text edit doc, and back. Othertimes I use the Edit > Purge and it will work again but you lose all your histories, etc...

I'm on:

a Wacom Intuos

iMac 10.10.5

Photoshop CC

All up-to-date as of this posting. Please let us know when there is a solution, not a work around! Please!

I think it might be better if you started a new thread on your issue.  You are well down page 2 as I type this, and while I am sure people have viewed your post, it is unclear what your issue is because of the long and convoluted nature of this thread.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 04, 2020 May 04, 2020

Copy link to clipboard

Copied

Hi, thanks for posting this. I was having the same issues too and couldn't figure out why the brush wasn't working as a mask tool. I just figured out what my issue was so hopefully its the same for you. I went under brush settings and unchecking the spacing box under the "Brush Tip Shape" selection in the left column. Works like normal now!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 22, 2020 May 22, 2020

Copy link to clipboard

Copied

I had been struggling with a similar issue. I followed the same path rszatko took. 
However, for me, the problem only corrected itself when I chose one of the default brushes, "hard round"

the problem then was solved. 

 

I would still like to know how I got into that bind to start with, but the problem is absolutely in the brushes. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 04, 2020 Aug 04, 2020

Copy link to clipboard

Copied

I had a simular issue and my solution was to merge some layers, cause i guess there were too many or something

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2020 Nov 02, 2020

Copy link to clipboard

Copied

Same issue even to this day. Huion 1060 tablet worked fine for 2 months then brush started to only erase with layers and bruhs properties as normal. I cant reverse it. It only happens on one specific document. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 31, 2021 Jan 31, 2021

Copy link to clipboard

Copied

I have to select another Layer a copy of the Background. Make sure you click on it. If you change from brush to bucket it has a tendency to light up another Layer in the List. Seems to work for me. I have 2020. This shouldn't be going on. Please fix the Problem... DWM

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 07, 2022 Jun 07, 2022

Copy link to clipboard

Copied

My Bamboo pen has been working well for me, then just stopped. It works as a mouse, it shows the size and shape of burshes, it just does not make any marks.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines