Brush size shortcut on MacBook Pro?

New Here ,
Sep 11, 2016 Sep 11, 2016

Copy link to clipboard

Copied

Hello! I wanted to try the brush size shortcuts in Photoshop CC on my MacBook Pro, but neither of the two methods I heard/read about worked.

1. There are no square brackets [ ] directly on my keypad and if I use the alt + 5/6 (which writes them in a text), the pipette symbol comes up.

2. If I use the ctrl + alt + drag option it either in/decreases the picture size or - if I click on the touchpad too - brings up the brush control panel, where I have to select the size with the slider again.

Any ideas how to get this working? Or is it not possible to use this shortcut on a laptop?

Thanks!

Views

13.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 11, 2016 Sep 11, 2016

Copy link to clipboard

Copied

Look to the right  of the letter "P"

image.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 11, 2016 Sep 11, 2016

Copy link to clipboard

Copied

Thanks for your answer, but my keyboard looks different (it's a German version - I can write these only with alt + 5 and alt + 6). They are definitely not there 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 11, 2016 Sep 11, 2016

Copy link to clipboard

Copied

Hi Leonier,

I found this on an Apple forum for German keyboards.

German keyboard layout and braces |Official Apple Support Communities

Go to system preferences/international/input menu and make sure only the box for German is checked.

Tell me if it works!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 11, 2016 Sep 11, 2016

Copy link to clipboard

Copied

Hi Jane! Thanks, but unfortunately it doesn't work. The system is in this mode (only German) already. Also, I can write the square bracket in texts, but it still doesn't work as a shortcut for brush size.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 11, 2016 Sep 11, 2016

Copy link to clipboard

Copied

I am sorry I can't help! I didn't realize about the German keyboard until your second message. There are people on this forum who are international, and they should pick it up and be able to assist further.

Also, just to rule out the obvious, you are dragging left and right and you have your Brush tool selected when you Opt + Ctrl + drag, correct? (I'm sure you will say "yes" or "ja"!)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 11, 2016 Sep 11, 2016

Copy link to clipboard

Copied

Open the Edit > Keyboard shortcuts panel. Set it to Tools and scroll almost to the bottom so you can see the Decrease and increase Brush Size.  Even if it shows the square brackets, click on each in turn and type the appropriate letters on your German keyboard.  I'm thinking that if there is an issue with keyboard mapping, this should fix it.

Don't forget that you can save shorts with custom workspace.  If you generally use the Essentials workspace, for instance, then if you were to ever reset it, you'd be back to square one.  On my laptop (which is obviously a single screen) I have an Essentials 2 custom workspace which is lets me tidy things up without losing my custom settings.

I'm sure you'll know how to make a custom workspace, but just in case

And check the boxes as required.  You can also save custom Toolbars since CC2015 (or was it 2015.5?)

Viel Glück

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 11, 2016 Sep 11, 2016

Copy link to clipboard

Copied

Trevor.Dennis​ As near as I can tell, this image is the German keyboard. The OP said he does not have the square brackets. Otherwise, you are correct that Leonier should be able to make something work with your method.

image.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Sep 11, 2016 Sep 11, 2016

Copy link to clipboard

Copied

Hi

This might match more the reality : German Language Keyboard Cover for all Mac Keyboards

My MBP-r has a French keyboard. ( ISO (European) Keyboard Style). And yes, shortcodes are getting confusing.

Have you tried running with a US English input source (in the Keyboard pane of System Preferences) on your German keyboard?

You can set the keyboard region >> System Preferences > Keyboard > Input sources

Pierre

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 11, 2016 Sep 11, 2016

Copy link to clipboard

Copied

I personally find the square brackets too clumsy and disruptive of workflow because you have to reach across your right hand.  So I have been using the Express wheel on my Intuos 4 ever since I got it about seven years ago.  In fact I used the square keys this week because the Wacom driver seized, and I did not want to take the time to restart the computer to fix the driver.  I was reminded again, just how poor the square keys are as a substitute to the Express Wheel.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 12, 2016 Sep 12, 2016

Copy link to clipboard

Copied

Hi everybody! I got it working with Trevor's method. Thanks a lot for all your support!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

LATEST

Oh my god thank you so much! I had the same issue with the German keyboard and I was trying forever to fix it. Thank you thank you thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines